Simpler Navigation for Servers and Operating Systems
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
Server Management - Remote Server Management
cancel
Showing results for 
Search instead for 
Did you mean: 

iLO3 not responsive on web interface

Flaviu
Member

iLO3 not responsive on web interface

Hi,

I have a problem with multiple DL120G7 with iLO3, FW is 1.26
The web interface becomes unreachable via browser, while ping on IP-address is still possible. 
I have tried IE and Chrome with the same result, so it is not a browser problem.
If I get through SSH into the ILO and CD /map1 and then reset, suddenly the web interface start working again. I can't find any error log, and I don't know how to replicate it exactly. From time to time after some web logins it stop working. I don;t have any Nessus or Foundstone in the network.
I have the same issue with multiple servers!

Any ideas how to get the iLO running stable?

Thanks in advance!
1 REPLY
Oscar A. Perez
Honored Contributor

Re: iLO3 not responsive on web interface

iLO3 could have run out of SSL sessions. If you have a client opening HTTPS connections to iLO3 but not doing the SSL handshake and then leaving that TCP connection open forever, iLO3 will not timeout these connections and could eventually run out of SSL sockets. We are fixing this issue in a new iLO3 version we are releasing this month. Next time it happens, please capture a network trace so, I can confirm that you are running into this known issue.




__________________________________________________
If you feel this was helpful please click the KUDOS! thumb below!