Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

Adding Servers to SIM

SOLVED
Go to solution
CCyre
Advisor

Adding Servers to SIM

When I add a server I need to always go to options and do a protocal check and select SNMP and enter our community string. Then after That all is fine. At my old job, where someone else setup the SIM server, I never had to do that to servers added to SIM. How can this be avoided?
2 REPLIES
Josh S.
Occasional Advisor
Solution

Re: Adding Servers to SIM

It sounds like your Global protocol settings for SNMP are not set.

You should go to Options -> Protocol Settings -> Global Protocol Settings.

You should be able to add you SNMP globally for all systems here.

You should then either try running Identification on the server again or you may have to do a "repair agent" from the Configure menu to update your clients agent settings.

I a relatively new user, so if you still have questions, I would investigate the SIM user guide and the management agent guide from the hp website. Hopefully some more experienced SIM users can elaborate further or correct me if I am wrong.

Good luck.

-Josh
CCyre
Advisor

Re: Adding Servers to SIM

this did the trick, here's 10 points. ty so simple I should have seen that.