HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Server Management - Systems Insight Manager
Showing results for 
Search instead for 
Did you mean: 

ESX hosts not sending traps

Go to solution
Ed Sekula
Occasional Advisor

ESX hosts not sending traps

HP SIM: 5.1 with SP1

SIM agent 8.2 installed on ESH hosts running 3.5 update 2

Systems were discovered in SIM, and I can get to the System management Homepage. When I send a Test Trap from the homepage, it is never received in SIM...

Did I miss something while setting this up?

Honored Contributor

Re: ESX hosts not sending traps

What your snmpd.conf looks like ?

there should be
trapsink SIM IP community string(public)
Remember to give Kudos to answers! (click the KUDOS star)

You can find me from Twitter @JKytsi
Ed Sekula
Occasional Advisor

Re: ESX hosts not sending traps

that did it, I had trapsink set for localhost, made the change and all looks good.

thanks for the quick response...
Rob Buxton
Honored Contributor

Re: ESX hosts not sending traps

Just a note, I recommend editing up the hpmgmt.conf file from the example provided with all of the SNMP details.
You can then use this in a silent install. It's nice as it'll save a lot of typing if you're doing multiple installs and ensures you get the same setup across different hosts.

Details are in the README in the unpacked agents directory.
Hakki Aydin Ucar
Honored Contributor

Re: ESX hosts not sending traps

maybe try restart daemon :