Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

Hp SIM 5.1 and Open SSH

 
Carlsberg
Frequent Advisor

Hp SIM 5.1 and Open SSH

Hi ,
I can't get open ssh to be configured correctly.
I followed the instructions from the SSH in HP SIM 5.x whitepaper.

I'm stuck with the last mxagentconfig command ,
mxagentconfig -a -n -u administrator
it gives me an error:
SSH_CHANNEL_FAILUREcom.maverick.ssh
.SshException
Completed with errors.

If I run for example the netstat commandline tool agains the cms I get the same error.

The other thing I can't figure out is when I try to putty onto the server , it logs on fine and then closes the session. Putty.log displays cmd.exe not found

Help is appreciated.
3 REPLIES
Carlsberg
Frequent Advisor

Re: Hp SIM 5.1 and Open SSH

Found it!!

Changing NTLM settings enabled me to putty into the server.
Mxagentconfig produced the same error, reinstalled Open SSH and after that the mxagentconfig worked.


A. Edens
Frequent Advisor

Re: Hp SIM 5.1 and Open SSH

Carlsberg,

Can you tell me what NTLM settings you changed?

I am having problems with OpenSSH as well, but I can limit it to only machines that have had the Security Wizard ran on them.

I need to find the settings that were changed and back them out.

Thanks in advance.
Carlsberg
Frequent Advisor

Re: Hp SIM 5.1 and Open SSH

The value I changed is:
Network security : LAN MAnager autentication level --> use NTLM-2 session security if negotiated.

Needs a reboot for the change to kick in.


Hope this helps