HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Server Management - Systems Insight Manager
Showing results for 
Search instead for 
Did you mean: 

Modem settings - SMS not working

Charlie M
Occasional Contributor

Modem settings - SMS not working

Hello all,

We had an old modem attached to our CMS (ISDN) which died and had to be replaced.

We have a new modem attached to our CMS now - a PSTN/POTS modem - and it doesn't dial out to the SMS service as it should.

We have a telephone switch and the modem dials out on a 'speed code' to the SMS centre of our mobile telephony provider. If I try to connect using HyperTerminal, all is well - likewise if I dial from my desk telephone (I can hear a carrier).

If I do a "mode com1 /sta" from DOS, I get:

Status for device COM1:
Baud: 115200
Parity: None
Data Bits: 8
Stop Bits: 1
Timeout: ON
CTS handshaking: OFF
DSR handshaking: OFF
DSR sensitivity: OFF
DTR circuit: ON
RTS circuit: ON

In Device Manager, the COM1 port reports 115200 bits per second, 8 data, No parity, 1 stop with hardware flow control.

Under Options->Events->Automatic Event Handling->Modem Settings, the modem is set to COM1.

Under my personal settings, the modem settings are:

Phone number: The speed code for the provider
PIN Number: My mobile phone number
Message length: 180
Baud Rate: 57600
Data Format: 8 Data bits, No parity, 1 Stop bit

These settings used to work for the old modem, so I know them to be correct.

I've tried nearly all I can imagine (including substituting the speed code for the actual number), yet SIM will still not dial out.

I'd be grateful for any ideas that you may have.



Re: Modem settings - SMS not working

Hi Charlie,

Try setting your modem baud rate lower. In Windows and SIM set it to 9600.

Or at least, set both SIM and Windows to the same speed. Try both.

Charlie M
Occasional Contributor

Re: Modem settings - SMS not working

Thanks Marc - nice idea. I tried at 9600 and at 19200 (the next lowest speed available available in SIM) but still no joy. Do you think it might be worth looking into the .props file? I don't like to mess around in there but I'm quite keen to get this working.


Re: Modem settings - SMS not working

Hi Charlie,
was you able to repair your modem functionality in SIM?
I tried to use a GSM-Modem with SIM.
Without success...
May be you have a tip for me.
Thx, Juergen