Server Management - Systems Insight Manager

Performance Management - no icon in PF column

 
schimble
New Member

Performance Management - no icon in PF column

Hi all,

We installed HP SIM 6.1, with all Insight control components.
I have licensed some Proliant servers with Insight Control licenses, but I don't have any icon in the PF column, not even an blue question mark icon meaning "unknown status".
The servers are well recognized, with SNMP, WBEM. Other components like Power Manager or Remote Advanced Support work fine.
The only servers where I have an icon in the PF column are the Vmware virtual machines... but nothing for all Proliant physical servers.

When I go in Options-Performance Management-Monitoring Administration, the list is empty.

Any idea ?
Thanks
3 REPLIES 3
schimble
New Member

Re: Performance Management - no icon in PF column

It's like all the physical servers are not recognized as manageable by PMP...
But virtual servers are, but Insight Control licenses cannot be installed on these...

Does anybody have a config with performance management 6.1 module working ?
schimble
New Member

Re: Performance Management - no icon in PF column

I have reinstalled everything, deleted the PMP database, using same user account for installation, insight service and database connection, and PMP still doesn't work. Administration Monitoring page does not show any device, and I have no icon in the PF column for all physical servers.
radek zima_1
Frequent Advisor

Re: Performance Management - no icon in PF column

I'm facing the same issue, no icon in PF column for physical servers, monitoring works fine, servers are licensed, "Manage communications" show all green ... Radek