Server Management - Systems Insight Manager
Showing results for 
Search instead for 
Did you mean: 

Problem with Version Control Repository Manager

Vodafone Buccinasco
Occasional Visitor

Problem with Version Control Repository Manager

Hi all

I have this error when i try to go to Options-> Version Control Repository:"

"The Version Control Repository Manager (VCRM) was not found on any discovered systems." I tried to follow the tips of the SIM and some of this site but unfortunately It dosn't work,

My system is a Windows Server 2003 enterprise edition ,I've upgraded my SIM to 5.3 SP1 + hotfix recently and I've tried to reinstall VCRM then I've tried to install to but same result!

The funny thing that I have another SIM on the same enviroment and this one is able to discovery the Server(itself) as Repository Manager...

Does anyone can help me?
thank you very much

Thanks a lot
Rob Buxton
Honored Contributor

Re: Problem with Version Control Repository Manager

In HPSIM if you click on the server hosting the VCRM, go to Tools & Links is the VCRM listed as a link?
If so can you follow that link?
Or click on the HW and from the SMH there should be a link to the VCRM.

I've also noticed HP SIM can take a while to recognise the VCRM and changes made to the VCRM. I'm not quite sure what the process is for discovering it is.

If it's not listed as a link, maybe try browsing directly;

These tests might help show if it's HPSIM not discovering it or a problem with the install.
Vodafone Buccinasco
Occasional Visitor

Re: Problem with Version Control Repository Manager

Hi Bob

Thank you very much for your quick reply,
I've tried to browse manually as you said,it appears the web page. It seems that the installation went ok but there is something went wrong with the discovery process, what can I do in this case?

P.s The Repository Manager is the same machine of HP SIM

Occasional Visitor

Re: Problem with Version Control Repository Manager

Hello All,


I am having the same issue with VCRM not showing up in SIM. I am running W2K8 R2 on a DL360 G7, I don't see the VCRM in the TOOLS option under the discovered server but when I open up the VCRM server and go to the HP System management homepage I can see it under the version control section. The other funny thing is that I can point agents to the VCRM and they will reconcile with it but I just can get SIM to realize that its hosting it. Any suggestions or recommendations on a fix would be helpful.