Server Management - Systems Insight Manager
Showing results for 
Search instead for 
Did you mean: 

SIM 7.6 issue

Occasional Contributor

SIM 7.6 issue

I orgionally posted this in the General Section, but came across this form specifically for SIM....

New to SIM a bit, but am running into an issue and it's been driving me nuts.  Here is what I have for my SIM server:  Windows 2008 R2 OS, Running SIM 7.6.  SQL 2012 running on the same system.  Everything was going well.  Created a Automatic Event Handling task, was able to get SIM to email me with no issue, but if I go in and try to "Edit" the task this is where I run into the issue.

 At the "Select Name" I can hit Next, no issue, if I just hit "Next" at the Select Events, and don't change anything I'll get "You are not authorized to access this page" and hitting Next does nothing.  

Now let's say I change the Select Event collection from "Severity is Critical" to just hit the "Use this event collection" and pick "All Events", I can then hit "Next" which will take me to "Select Systems".  

The task I was modifing, the system was identified in the "Select Systems".  So let's say I want to simply add another system.  If at the "Select Systems" the "use system attributes that I will specify" is selected and I hit "next" to add another, I'll again get the "You are not authorized to access this page".

So it seems like I have to make a total change of selections in order to move onto the next item.  I've tried logging in as me (Domain admin) as SIM Service account.  Tried making those change directly on the SIM machine running IE 9, and event tried it via my workstations running Google Chrome.  I doesn't matter who I am logged in as, or what version of web browser I am using, I get the same behavior..  

Valued Contributor

Re: SIM 7.6 issue

Looks like a bug!!! Thanks for reporting.

Occasional Visitor

Re: SIM 7.6 issue

Same issue here..........

Honored Contributor

Re: SIM 7.6 issue


I've tried this but the only job that does not work are the buildin. If i change a selfmade rule things work just fine. Also when i create a new rule this works just fine. Did you try to delete the job or disable it and then create a new job just like the old one ?

I've tried to edit the buildin again and when i use the use event attributes that i will specify i also get this error, but when i select the use this events collection and select the one i use it does continue. This also works forthe system part. So the way around this to have your collections ready to select from the pulldown menu.

Kind regards,

Server Messaging Suppor
Frequent Visitor

Re: SIM 7.6 issue

Just upgrade ourselves and having the same issue.

Created new Tasks and had same results when trying to update them.