Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

Smart Update Manager failed dependencies

SOLVED
Go to solution
LoganDy
Occasional Collector

Smart Update Manager failed dependencies

Hello Everyone,

 

I'm trying to set up a ProLiant ML115 G5 running windows server 2008 r2 with a third party monitoring software which uses SNMP.  I'm trying to get smart update manager to run so I can get insight manager agents and WBEM service providers, which are necessary for the monitoring software.  

 

I comes up with the error message:

Failed Dependency for component: cp017646.exe
Installation for "HP Insight Management Agents for Windows Server x64 Editions" requires one or more of the following that is not currently installed or in the install set: - HP ProLiant iLO 3/4 Management Controller Driver Package for Windows - HP ProLiant iLO 2 Management Controller Driver for Windows

 

I can't find the drivers listed for the ml115 g5 server, so when I try a similar driver it gives me the error:

The software will not be installed on this system because the required hardware is not present in the system or the software/firmware doesn't apply to this system. 

 

I've looked at a few other posts describing similar problem, but so far they have been unsuccessful in fixing my issue. Any help would be very appreciated.  Thanks.

3 REPLIES
KimO_1
Advisor
Solution

Re: Smart Update Manager failed dependencies

cp017646.exe is not supported on the ML115 G5.

I work for HP.
LoganDy
Occasional Collector

Re: Smart Update Manager failed dependencies

Thats pretty much what I figured after searching around, I just wanted to double check in case there was something I wasn't seeing. Thanks for the relpy!!! :)

LoganDy
Occasional Collector

Re: Smart Update Manager failed dependencies

Is Insight management agents or WBEM provders supported on teh ML115 G5 at all?