HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

System Type Discovery

 
Neil Whittaker
Occasional Advisor

System Type Discovery

Many of my servers are showing as system type unknown. I tried the configure and reqair which has worked on some servers but on others the system type is still shown as unknown. I've checked the SNMP settings, one of the community string on the server corresponds the that on the global settings in HP SIM, the trap destintion host on the server is set to the HP SIM server but still the system type is shown as unknown. Hope you can help with this.
6 REPLIES
Daniel Leblanc
Honored Contributor

Re: System Type Discovery

Verify if all of these steps are ok!

1 All you re server SNMP setting are set for TRAPS>Communite name(correc name),TRAPS>Communite name>traps destination> 1-server Insight & 2-127.0.0.1

#2 All you re server snmp setting are set for SECURITE> Accepted community name>Communite name(correc name),All you re server snmp setting are set for SECURITE> Accepted community name>Communite name> Accepted packet from these host>1-server Insight & 2-127.0.0.1.

3# in youre Home page manegement>Setting>Securite
A_IP Binding-Nothing
B_IP Restricted Login-Nothing
C_Local Server Certificate-Nothing
D_Local/Anonymous Access-Nothing
E_Trust Mode>Secure Trust Modes:Trust by Certificate
F_Trusted Management Servers>Importe you Insight server certificate
G_User Groups-Nothing.

Hope this help

Dan

PS:don't ferget you're points
Neil Whittaker
Occasional Advisor

Re: System Type Discovery

Thanks for the reply David, I'm still having problems with this though.

I've tried configure and repair (which says successful on one particular server I'm testing this on), I've tried different SNMP settings on the server and made sure they are the same as a server that as the correct 'System type' i.e. server.

Is it likely to be one of the settings below? I'm using HP SIM 51, can you tell me exactly where the settings below are from the CMS homepage?

A_IP Binding-Nothing
B_IP Restricted Login-Nothing
C_Local Server Certificate-Nothing
D_Local/Anonymous Access-Nothing
E_Trust Mode>Secure Trust Modes:Trust by Certificate
F_Trusted Management Servers>Importe you Insight server certificate
G_User Groups-Nothing.
Daniel Leblanc
Honored Contributor

Re: System Type Discovery

There all are ,but the only two you need to configure is E and F.the other you don't configure.

If this is done ok,then you have different probleme

Daniel
Neil Whittaker
Occasional Advisor

Re: System Type Discovery

Daniel - thanks for your responses but all the checks I have made against your recommendations are as they should be. Any ideas where to go next?
Daniel Leblanc
Honored Contributor

Re: System Type Discovery

Did you check you're WBEM setting?

Dan
Neil Whittaker
Occasional Advisor

Re: System Type Discovery

WBEM settings are set at Global level as ENABLED.
What do I need to check on the server side.
I may be wrong but I thought that communication can take place either via SNMP or WBEM, in what situation would you require one rather than the other.

When I have sent a 'configure or repair' to a server I have just done this using SNMP settings. I work in a tightly controlled environement I haven't used settings on 'configure or repair' on the WBEM settings for
- create subscriptions
- configure the wbem service

I have not used this as I am not sure what these do and what effect they will have.