Server Management - Systems Insight Manager
Showing results for 
Search instead for 
Did you mean: 

"Checking HTTP server...." after upgrade.

Occasional Visitor

"Checking HTTP server...." after upgrade.

Hi all!

I installed the new version of SIM and had some minor issues before it actually started to install (permissions to run the application)
After installation it doesn't start up but stays on "Checking HTTP server status".
I have tried the sollution in thread 1093962 but that didn't help me (or I didn't understand it correctly)
I have tried to switch between a local account and a domain account with the same user name and PW but to no avail. This problem also occured during initial setup but that was because SNMP wasn't installed.

Thx in adv.
Occasional Visitor

Re: "Checking HTTP server...." after upgrade.

Problem solved by Darrin in another thread by doing this (slightly edited):

1. Edit 'X:\Program Files\HP\Systems Insight Manager\config\database.admin' and 'X:\Program Files\HP\Systems Insight Manager\config\database.props'; modify the property 'hp.Database.prepareSQL=0' in both files. "X" is the proper drive letter.

2. Stop the HP SIM service

3. execute 'mxinitconfig -a'

I'm not sure if this will cause other problems but I'm only running a test environment and at least I can start it up.
Frequent Advisor

Re: "Checking HTTP server...." after upgrade.

Hi Olle,
I don't even have that parameter in either of those two files.
Is it a new one that you added or one that was there that you edited.
This too will pass...