Servers - General
cancel
Showing results for 
Search instead for 
Did you mean: 

KVM Console switching between servers using shortcut key sequence

 
A.W.R
Frequent Advisor

KVM Console switching between servers using shortcut key sequence

Hi,

We have a 4 port KVM connected to 4 servers. We want to be able to use a shortcut key sequence to change console sessions. Currently we have to switch manually using the switches on the back of the device. If anybody can share some information on how to do this I would really appreciate it. The details are below.

The KVM details:-

KVM Switch
AF611A HP 1x4 USB_PS2 KVM Console Switch

KVM Console
AF644A HP LCD8500 1U INTL Rackmount Console Kit

Thanks

Andrew

3 REPLIES 3
F_H
Occasional Visitor

Re: KVM Console switching between servers using shortcut key sequence

Hello A.W.R,

I know this is an older post related to a KVM issue but your description is what we are experiencing on multiple AF611A KVMs where we cannot toggle with hotkeys.  Was this issue ever resolved for you?

Any input much appreciated,

Frank Haynes - HPE

 

A.W.R
Frequent Advisor

Re: KVM Console switching between servers using shortcut key sequence

Yes it was.

There is a trick.

The default key combination is “Cntr Cntr (Channel number 1-4) and Enter key” as per the manual, but you have to press and release the keys, i.e. press and release the control key first time, then press and release the control key the second time, then press and release the channel number 1-4 then press enter. Do not press and hold the control key when you press the channel number. It caused us a lot of confusion. Hope you come right.

 

Kind regards

Andrew

F_H
Occasional Visitor

Re: KVM Console switching between servers using shortcut key sequence

Thank you so much for the very quick response.  But unfortunately I believe that is not our issue.  The sequence you described is exactly what we do for our "working" KVMs where we have success in toggling.  But we have seen several other KVMs where we can only toggle with the LED switches.  After preforming the KVM reset and reseating USB cables they usually "magically" start functioning properly.  Again, thanks for the very quick response and admittly even the correct sequence is a little confusing at times.