Servers - General
cancel
Showing results for 
Search instead for 
Did you mean: 

no display on console

 
Honored Contributor

no display on console

I have a 70096 console connected to C3600 machine.

I cannot get the display on the console.


I used this console for my sun machine now probably not working with hp.

can someone help me?


Thanks
10 REPLIES 10
Honored Contributor

Re: no display on console

Hello,

Since that is a workstation, you actually need a monitor to have full capabilities for CDE. However, you can connect your console to the COM1 port of your C3600 to get a normal text-only access.

Do not forget to run your C-Class in run-level 3, not 4. Vi /etc/inittab.

HTH,
Vince
Tape Drives RULE!!!
Honored Contributor

Re: no display on console

Hi,

Once other item.

You may need to reset the terminal back to the default settings to get it to work. From memory hold down the 'd' key (could be control-D) when powering off/on.

HTH
Michael
Anyone for a Mutiny ?
Honored Contributor

Re: no display on console

Micheal,
I did that but still could not get messages on the console.

I have this problem with one or two machines.

Is there something I should do on the display setting on the machine.

Thanks
Honored Contributor

Re: no display on console

Hi

There is no terminal configured by default in HP-UX, you need to create one using SAM (or manual). Check the file /etc/inittab for a line like:
a0:3:respawn:/usr/sbin/getty -h tty1p0 9600

Honored Contributor

Re: no display on console

sounds as if you have the 70096 connected to SERIAL1 and it is working but not getting any console messages on it but they're displayed on the Graphics? Is this accurate?

You won't get boot messages to the Serial Console unless you change the console path from graphics to the serial path. By adding the inittab entry, you'll be able to login... but won't see console messages.

If you shutdown the box, disconnect the system's keyboard and mouse, the system will default to serial1 when booted up.

To verify/change the console path, interrupt the boot. type "HElp PAth CONsole" for info.

Hope this helps,
-denver
Honored Contributor

Re: no display on console

It is not that I am not getting any bootup messages,it is that I am unable to see anything on the console,no display.

This is my inittab file

init:3:initdefault:
ioin::sysinit:/sbin/ioinitrc >/dev/console 2>&1
tape::sysinit:/sbin/mtinit > /dev/console 2>&1
muxi::sysinit:/sbin/dasetup /dev/console 2>&1 # mux init
stty::sysinit:/sbin/stty 9600 clocal icanon echo opost onlcr ixon icrnl ignpar <
/dev/systty
brc1::bootwait:/sbin/bcheckrc /dev/console 2>&1 # fsck, etc.
link::wait:/sbin/sh -c "/sbin/rm -f /dev/syscon; /sbin/ln
/dev/systty /dev/syscon" >/dev/console 2>&1
cprt::bootwait:/sbin/cat /etc/copyright >/dev/syscon # legal req
sqnc::wait:/sbin/rc /dev/console 2>&1 # system init
#powf::powerwait:/sbin/powerfail >/dev/console 2>&1 # powerfail
cons:123456:respawn:/usr/sbin/getty console console # system console
#ttp1:234:respawn:/usr/sbin/getty -h tty0p1 9600
#ttp2:234:respawn:/usr/sbin/getty -h tty0p2 9600
#ttp3:234:respawn:/usr/sbin/getty -h tty0p3 9600
#ttp4:234:respawn:/usr/sbin/getty -h tty0p4 9600
#ttp5:234:respawn:/usr/sbin/getty -h tty0p5 9600
#ups::respawn:rtprio 0 /usr/lbin/ups_mond -f /etc/ups_conf
bkup:234:once:/etc/bkupagnt.rc # Backup Exec network backup program
a0:3:respawn:/usr/lbin/uucp/uugetty -r -t 60 -h cua0p0 9600

please revert


THanks
Honored Contributor

Re: no display on console

Hi
Is your terminal direct connected to the serial port or via modem. It seems the inittab entry "a0" is a modem connection.
Honored Contributor

Re: no display on console

Try removing the USB keyboard and mouse from the system if attached. This would force the output to the rs232 on the older workstations.

Also watch the LCD panel on the system. After POST it should tell you where the console is set to, If it says Console: graphics then it is trying to use the video card. If it says Console: serial or rs232 then it is outputting the display to the serial port.

-Bob
----------------
Was this helpful? Like this post by giving me a thumbs up below!
Honored Contributor

Re: no display on console

I did configure a modem on the same machine before some time,that is the entry for that.Now there is no modem.

I could see a grphical card for the system using

#ioscan -funC graphics.

I think probably the normal monitors support support displaying but why dont 70096 monitor models run.

Is that I need to explicitly point whether it is a graphical console or a normal ascii console.


Thanks