Storage Software
cancel
Showing results for 
Search instead for 
Did you mean: 

EVA and SSSU 6.0.2 on HPUX 11.11

SOLVED
Go to solution

EVA and SSSU 6.0.2 on HPUX 11.11

O/S: HPUX 11.11
sssu : version 6.0.2
CommandView : version 6.0.2

On my HP-UX system, I received message "Error opening https connection" when I try to connect to the san appliance with sssu
The issue has been described in a previous thread:
http://forums1.itrc.hp.com/service/forums/questionanswer.do?threadId=1076379

And you see in the last post of this thread: install OPENSSL.

I already has OPENSSL A.00.09.07i on the HPUX server.
I installed the last version of OPENSSL for HP-UX 11.11 :OpenSSL_A.00.09.07l_HP-UX_B.11.11_32_64.depot

and the connection with sssu (version 6.0.2) forks fine ... until I reboot my HP-UX server

I now have again the "Error opening https connection" message.

FYI, I have another server with the same configuration that I have not yet rebooted and the connexion with sssu works fine. But I have to reboot this server soon.

Please help.
The solution (maybe) is to install another version of openssl? which one? and where to find a previous version of openssl?





4 REPLIES
Mark...
Honored Contributor

Re: EVA and SSSU 6.0.2 on HPUX 11.11

Hi,
You could always just run SSSU from a windows box. Avoids all these problems.
Just a thought...
Mark...
if you have nothing useful to say, say nothing...

Re: EVA and SSSU 6.0.2 on HPUX 11.11

hi,

I have a lot of scripts for managing my 2 EVA on a HP-UX server. My DataProtector cell manager is also on this HP-UX server and I can synchronize the processes.
I don't intend to migrate all this on a windows environnement.

FYI, I have a third HP-UX server with the same environnement. I rebooted the system and I also receive the "Error opening https connection" message.

I repeat my question: Does anybody can use sssu (version 6.0.2)on HP-UX 11.11 server with OpenSSL_A.00.09.07l_HP-UX_B.11.11_32_64.depot
installed an rebooted?

Jean-Marie

Павел Филин
Occasional Visitor
Solution

Re: EVA and SSSU 6.0.2 on HPUX 11.11

I installed OpenSSL - as You wrote.
SSSU 6.0.2 on HPUX 11.11 works ok.
After restart - also works ok.
There are latest patch bundles.

Regards!

Re: EVA and SSSU 6.0.2 on HPUX 11.11

Thank you for the information.
I am going to look about the patches on my servers.

Jean-Marie