StoreEasy Storage

HP Media Vault mv2120 not found on network

 
Timothy W Johnson
New Member

HP Media Vault mv2120 not found on network

I'm really not sure of the information that I should post
here for troubleshooting purposes, so please bare with me and ask if
more info is needed:

HP Media Vault mv2120 (Only the 1 HD that came installed)
Linksys Wireless-G Broadband Router (Setup For Automatic Config - DHCP)
Window XP Pro SP2

My network chain works out to this: WildBlue modem connects to
"Internet Port" on the Linksys Router - Main PC connects to Port 1 on
the Linksys Router - HP Media Vault connects to Linksys Router in Port 3.

It started off with HP Control Center being able to see the Media
Vault when I would choose "Tools" - "Customize HP Media Vault", it
would open and allow me to see all tabs and IP addresses for the Media
Vault, but unfortunately it still would not connect, show up in "My
Network Places" and allow me to use the Media Vault for anything. I
set the IP config for manual on the HP Media Vault, plugged in a new
IP address and now I can't access the Media Vault at all, not even in
the browser window like I could before.

I've tried everything I can think
of including the troubleshooting steps in the HP guide and website. Here is what I've tried thus far:

Turned the XP firewall completely off
Tried the Norton "fix" by allowing certain dll files to clear firewall
New network cables, different Router ports, no Router security
Eliminated the Router and chose a Edimax 4-Port Hub
Plugged the Media Vault directly into my motherboard Ethernet port

I'm open to any and all suggestions. Thanks for listening to my issue.

Tim
1 REPLY 1
marcelg59
New Member

Re: HP Media Vault mv2120 not found on network

Hi, i got more or less the same problem than you, but i got it connected to my pc, did you use the supplied cable, or other cable?, because the supplied cable is crossed, and is only for connect to a pc, not to a router.