StoreOnce Backup Storage

Storeonce VSA G4 installation fails - VM is constantly rebooting

 
Mjoelnir
Occasional Visitor

Storeonce VSA G4 installation fails - VM is constantly rebooting

Hi,

I'm currently trying to install a fresh StoreOnce VSA G4 on a VMware ESXi server. While the G3 version (using free 1TB license) worked well in this environment (ESXi 6.5, 2 AMD Opterons, 32GB RAM), the new G4 version is constantly rebooting. The last visible message is that the firewall has been started.

Did I miss any of the requirements of the new version?

Does anybody have an idea where to get a new free 1TB G3 license? Are the G4 licenses applicable to the G3 version? It seems that there is no support anymore but the G4 doesn't work in my case.

Best regards

 

4 REPLIES 4
rwhitaker.cr
HPE Pro

Re: Storeonce VSA G4 installation fails - VM is constantly rebooting

Hello @Mjoelnir,

Thanks for using HPE StoreOnce Backup Storage Forum.

In order to respond your inquiry, it would be helpful to know if the VSA G4 is rebooting constantly right after completing the deployment, then I suggest you check the Deployment Guide to ensure did not miss any requirement.

Regarding the 1TB G3 license, do you mean for adding capacity to your existing VSA G3 version? If so, try accessing the HPE Licensing web site where you can login if have an account or chat with and Engineer.  If you meant to download a free demo version of the StoreOnce VSA G3, you can download from this link (an HPE Passport is required for downloading files).

The VSA G4 license is not applicable to the VSA G3 version. Consult with the licensing team your options.

As per the StoreOnce VSA compatibility matrix, the G4 version is supported on the ESXi 6.5 with 32GB RAM, check the ESXi and VM requirements in the deployment guide link above.

Hope this helps, otherwise would be helpful to provide more details on when the VSA G4 is rebooting.

I work for HPE

Accept or Kudo

Mjoelnir
Occasional Visitor

Re: Storeonce VSA G4 installation fails - VM is constantly rebooting

Hi!

Yes, I tried to follow the instructions. I set up a vm with 6 vCPUs and 24/30GB of RAM. The ESXi 6.5 hypervisor has 32GB of RAM and 2x 4-core AMD Opterons. Constant reboting appears during deployment.

I tried to install the VSA G4 on my Zbook 15G2 (Windows 10, VMware workstation player, Intel I7) with a similar vm setup and it worked fine! However this was just a test.

Best regards

 

Mjoelnir
Occasional Visitor

Re: Storeonce VSA G4 installation fails - VM is constantly rebooting

Hi @rwhitaker.cr,

meanwhile I tried a different approach by using VMware converter to transfer my working VM from my laptop (VMware workstation player) to the ESXi hypervisor. - unfortunately without success. It seems that the reboot takes place at a similar startup stage as before. I guess that it might be related to the AMD CPUs my hypervisor is using but I didn't find anything in the requirements specs.

I don't have a contract for this server as it's just my personal home lab. Downloading of the old G3 version would work but it seems that it's not possible to download the free 3y 1TB license for that version anymore.

Thanks so far for assisting your former (retired) colleague!

 

rwhitaker.cr
HPE Pro

Re: Storeonce VSA G4 installation fails - VM is constantly rebooting

Hello @Mjoelnir 

In order to experience same issue in two different environments have you consider it could be an image problem?

I suggest you re-download the VSA image.

Hope that helps.

I work for HPE

Accept or Kudo