StoreVirtual Storage
Showing results for 
Search instead for 
Did you mean: 

VSA Refusing To Install on Hyper-V

Occasional Visitor

VSA Refusing To Install on Hyper-V

I've spent the last day trying to get the HP VSA (9.5) installing on W2008 R2 SP1 Hyper-V.  It fails -every time- with this error:


Installation Failed.


Provider failure


While 'Unmounting the configuration drive...'


I've rebooted, I've restarted the VMMS service, I'm running the install from the C: drive of the host, I've run it from the DVD, I've downloaded the most recent copy, I've extracted the installer, and I've nearly given up.


Oh yeah, I've also tried opening a formal case on the HP site but that site fails to load for me on IE and Chrome.


The host is a fresh build with zero problems.  I've seen the other case on the forums ( and it wasn't of any use.  Has anyone got a solution to get this thing installed?

Occasional Visitor

Re: VSA Refusing To Install on Hyper-V

I worked around the problem by manually creating the VM.  I found the HVSA_Original VHD file, uncompressed it, created a new VM, added this VHD, and added some more VHDs to the SCSI controller.  Once this CentOS based VM was up and running, I logged into it, and configured the hostname and IPv4 config using the wizard.