Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

2910 vlan inter connection question

Jason Schelert
Occasional Visitor

2910 vlan inter connection question

Hello,

I am new to HP switches. I understand the terminology difference between VLAN trunking on Cisco and Tagging on HP.

I am having a problem pinging and moving IP traffic from VLAN 1 to VLAN 2

Basically I can ping both subnets 192. & 10. from the Switch but I cant ping anything from the core router on the far side. I have tried "Tagging" interface 1 (The uplink to the router) on both VLAN's but still no dice.

Any advice would be most appreciated.


hostname "MO_2910al-48G-PoE"
module 1 type J9148A
interface 1
name "UplinktoRouter"
exit
ip routing
vlan 1
name "data"
untagged 1-40,42-47
ip helper-address 10.1.1.40
ip address 10.2.1.254 255.255.255.0
no untagged 41,48
exit
vlan 2
name "voip"
untagged 41,48
ip helper-address 10.1.1.40
ip address 192.168.250.254 255.255.255.0
tagged 2-40,42-47
voice
exit
ip route 0.0.0.0 0.0.0.0 10.2.1.1
3 REPLIES
Usaia Tawakevou
Frequent Advisor

Re: 2910 vlan inter connection question

From your router you need to create a route to 192.168.250.0/24 and point it to 10.2.1.254

Notice that your router is connected interface 1 and port 1 is in VLAN 1.

Try that and let me know
Bernard Göhrs
Occasional Visitor

Re: 2910 vlan inter connection question


.. try a traceroute to something alive in your
voice network 192.168.250.0/24 from your remote router. ( sh ip route and ping to 192.168.250.254 first .. ).
Do not forget to assign 192.168.250.254 as gateway to your phones.
Add >qos priority 5|6|7< statement in vlan 2
to be sure to have a voice priority.
Diego Castelli
Trusted Contributor

Re: 2910 vlan inter connection question

can you please specify the core router's "far side" and "near side" network configurations?

Can you please confirm that there are no overlapping subnet's addressing issues?

Thanks.
Diego C.

MS MCSA Server 2003

HP Accredited Integration Specialist