Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

3com 4800G 48P Web Interface Access

 
SOLVED
Go to solution
alex-Dsys
Occasional Visitor

3com 4800G 48P Web Interface Access

Hi,

We bought some used 3com 4800G 48P switches and I'm trying to figure out how to access the web interface.

Setting up IP and routing worked as expected, I can also start the HTTP service and access the web interface. Unfortunately I can't set up a privileged user so all I can do from there is tracert and ping.

According to the manual, the commands to create a user are:
>local-user admin
>service-type telnet level 3
>password simple admin

In the second command, I get an error message:

[4800G-luser-admin]service-type telnet level 3
                                                   ^
% Too many parameters found at '^' position.

What am I doing wrong? I have also recognized that my prompt says [4800G] instead of [SW4800G] as described in the manual. Am I maybe using the wrong firmware?

Thanks,
Alex

2 REPLIES 2
Emil_Gogushev
Respected Contributor
Solution

Re: 3com 4800G 48P Web Interface Access

Hello

I think level 2 doesnt belong in the same command with service-type. Please check this instruction, it is for 5120 but it should be still Comware 5.

https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=mmr_sf-EN_US000023441&withFrame

 

# Create a local user named admin, and set the password to admin for the user. Specify the telnet service
type for the local user, and set the command level to 3 for this user.
[Sysname] local-user admin
[Sysname-luser-admin] service-type telnet
[Sysname-luser-admin] authorization-attribute level 3
[Sysname-luser-admin] password simple admin

Emil Gogushev /HPE
alex-Dsys
Occasional Visitor

Re: 3com 4800G 48P Web Interface Access

Thank you - it works as expected now!

I was using this manual:

http://h20628.www2.hp.com/km-ext/kmcsdirect/emr_na-c02586148-1.pdf

On page 68 the steps are described as in my original post.