Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

Procurve Manager Remote Client

Benjamin Dame
Occasional Visitor

Procurve Manager Remote Client

We are having this issue with the Remote Client. it works fine on a computer with a single network connection, but we need it to work on a computer that is configured with multiple concurrent network connections. The Getting Started guide addresses this issue, stating that editing the commIpAddr.txt in the C:\Program Files\Hewlett-Packard\PNM\client\config directory with the desired IP will set the programs affinity to that network interface. I have edited the file but to no avail, it will only connect with the server if the additional network connections are disabled. Any help with this would be most appreciated.
8 REPLIES
cenk sasmaztin
Honored Contributor

Re: Procurve Manager Remote Client

hi Benjanim
please change text editor you use wordpad
and you write one entry per line and save change no restart server.Please check your on pc windows
language settings and keyboard settings must be only english

good luck ..
cenk

Benjamin Dame
Occasional Visitor

Re: Procurve Manager Remote Client

I'm positive I used notepad and entered it as instructed in the guide. The language is english only.
cenk sasmaztin
Honored Contributor

Re: Procurve Manager Remote Client

hi Benjamin please carefully look below

2. Edit the file with a text-based editor (such as Notepad or Wordpad),
and enter the IP address of the interface you want the application to
attach to. For example for the network illustrated above, you would
add the entry 15.255.120.25 as the first line of the file.
cenk

cenk sasmaztin
Honored Contributor

Re: Procurve Manager Remote Client

hi Benjamin please you draw layout pcm server on network and specify ip address architecture
cenk

Matt Hobbs
Honored Contributor

Re: Procurve Manager Remote Client

For this client, can you use the remote password option instead?
Benjamin Dame
Occasional Visitor

Re: Procurve Manager Remote Client

I have the commIpAddr.txt file formated correctly, and I also am using the password option on the client. The network layout is like this: the server has four different virtual interfaces, and only one physical adaptor, the for interfaces are first a public ip address in the 168.18.13*.* the other three are for private networks used for testing, maintenance, monitoring, ect. One is a 192.168.*.* addr. the next is a 10.0.*.* and the final one is a 10.1.*.*. The client is similarly configured, but with only the first three networks. As of now I am working to see if I can leave the commIpAddr.txt file blank on the client and change it on the server to use the other two shared networks to see if it will work. I will let you know of the results of that experiment when it is complete.
Benjamin Dame
Occasional Visitor

Re: Procurve Manager Remote Client

Changing the server to operate on the 192.168.*.* address and instruction the client to connect using it has solved the problem. Thank you anyway you for your timely responses.
Bengholam
Occasional Visitor

Re: Procurve Manager Remote Client

Hi All,
I have the same problem, I have installed the server and client on the same machine (Xp Pro Sp2), but unfortunatly I cannot connect to the server, even if I put the localhost (127.0.0.1) in the commIpAddr.txt server config file.
Any help? I'll appreciate.

Thanks.