System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

Can not set 1Gb card to 1Gb and FD

SOLVED
Go to solution
Hanry Zhou
Super Advisor

Can not set 1Gb card to 1Gb and FD

Following is the "screenshot". I believe I used the right command, but, it always come up 100hd. There is no error message after "lanadmin -X auto_on 0"

# lanadmin -X auto_on 0
# lanadmin -x 0
Speed = 100 Half-Duplex.
Autonegotiation = On.
none
6 REPLIES
Michael Steele_2
Honored Contributor
Solution

Re: Can not set 1Gb card to 1Gb and FD

Go to the network admin, scream and bitch, this is his f'up.

You are fine.
Support Fatherhood - Stop Family Law
Mel Burslan
Honored Contributor

Re: Can not set 1Gb card to 1Gb and FD

gigabit speed can not be set as fixed speeds on HPUX (at least at the v11.11 OS level) You need to let them float and network switch side needs to do the same. Either side being nailed down to Gigabit-FullDuplex will make the connection less than optimal.
________________________________
UNIX because I majored in cryptology...
Tingli
Esteemed Contributor

Re: Can not set 1Gb card to 1Gb and FD

The switch need to be set to 1gb while the hp need to be auto_on.
Avinash20
Honored Contributor

Re: Can not set 1Gb card to 1Gb and FD

"Autonegotiation = On."

This means that the Speed setting would be taken from the partner which in your case would be a switch.

You need to check on the switch end, if the AUTONEG is ON and if it supports 1000 FD

http://www.cisco.com/en/US/tech/tk389/tk214/technologies_tech_note09186a0080094781.shtml#gb
"Light travels faster than sound. That's why some people appear bright until you hear them speak."
Bill Hassell
Honored Contributor

Re: Can not set 1Gb card to 1Gb and FD

100 HD means that 1 GB negotiation failed. You cannot force 1 GB cards to run at 1GB -- the protocol requires autonegotiation for 1GB to succeed. Since it is jumping to half-duplex, the switch is misconfigured or the cable is not CAT 6 quality, or too long.


Bill Hassell, sysadmin
Sagar Sirdesai
Trusted Contributor

Re: Can not set 1Gb card to 1Gb and FD

Hi Henry

The Port setting on the switch needs to be set to 1000 FD.
Then on the server site site Autonegogiation to ON.

Sagar