System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

File too large when using gzip

 
Jeffrey F. Goldsmith
Super Advisor

File too large when using gzip

Yesterday I downloaded Data Protector 7.0 to my workstation. Then I used FTP to copy the file to my rp3440-4 server which is running HP-UX 11.23i.  When I tried to unzip the file I get the error that the file is too large.  Here is the error:

 

root: /software ==> gunzip ESD,_HP_DP_7.00_for_HP-UX_TD586-15004.tar.gz             

gzip: ESD,_HP_DP_7.00_for_HP-UX_TD586-15004.tar: File too large

 

 

After searching for possible causes for the error I saw that it could be the version of gzip but that looks ok too.

 

root: /usr/contrib/bin ==> gzip -V
gzip 1.3.12
Copyright (C) 2007 Free Software Foundation, Inc.
Copyright (C) 1993 Jean-loup Gailly.
This is free software.  You may redistribute copies of it under the terms of
the GNU General Public License <http://www.gnu.org/licenses/gpl.html>.
There is NO WARRANTY, to the extent permitted by law.

Written by Jean-loup Gailly.

 

I also unzipped the file on my computer (went from .tar.gz to DP70_HPUX_72f.tar) and then tried to ftp it to the server but it keeps timming out because of the size of the file.  Does anybody have any suggestions as to how I can get the file unziped?

2 REPLIES
Steven Schweda
Honored Contributor

Re: File too large when using gzip

 
Dennis Handly
Acclaimed Contributor

Re: File too large when using gzip

How big is the file?  How big when unzipped?

Does your filesystem support large files?