HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
cancel
Showing results for 
Search instead for 
Did you mean: 

HBA driver problem

 
g0nz0
Occasional Advisor

HBA driver problem

I have a problem with an HBA card. The card appears Unclaimed once installed on the server. Which can not be the appropriate driver, and know that the card type installed.

That is all I see:

Class IH / W Path Driver S / W State H / W Type Description

================================================== ==========================

unknown -1 0/4/0/0 Unclaimed UNKNOWN PCI-X SerialBus (10772312)

unknown -1 0/4/0/1 Unclaimed UNKNOWN PCI-X SerialBus (10772312)

How can I do to recognize this card? ..

Thank you very much!
10 REPLIES
Michal Kapalka (mikap)
Honored Contributor

Re: HBA driver problem

Hi,

check this link :

http://forums11.itrc.hp.com/service/forums/questionanswer.do?threadId=897091

i think it's driver problem, did you installed HWEnable... on your system ??


mikap

Torsten.
Acclaimed Contributor

Re: HBA driver problem

Do you have physical access to the server?

Have a look at the slot.


IMHO it must be a LAN card (dual port).

Check "swlist" for installed drivers, so we can tell you what is missing.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   

Re: HBA driver problem

That PCI reference number corresponds to a qlogic 2xxx ASIC, so my best guess would be that this needs the fcd driver in the FibrChanl-01 software bundle available here:

http://h20392.www2.hp.com/portal/swdepot/displayProductInfo.do?productNumber=FibrChanl-01

HTH

Duncan

HTH

Duncan
Vivek Bhatia
Trusted Contributor

Re: HBA driver problem

Hi,

1.Check the output of the command and it
#swlist |grep Fibr
2. please download the latest fiber channel drivers from

http://h20392.www2.hp.com/portal/swdepot/displayProductInfo.do?productNumber=FibrChanl-01

Regards,
Vivek
g0nz0
Occasional Advisor

Re: HBA driver problem

Hi guys,
The only thing is that it is an HBA, but not the model / brand
I do not have physical access to hardware.
These data are collected:

[geibck_root]/> swlist | grep Fibr
FibrChanl-00 B.11.11.09 PCI/HSC FibreChannel;Supptd HW=A6684A,A6685A,A5158A,A6795A
FibrChanl-01 B.11.11.03 PCI-X FibreChannel;Supptd HW=A6826A,A9782A,A9784A
[geibck_root]/> uname -a
HP-UX geibck B.11.11 U 9000/800 1840819631 licencia de usuarios ilimitados
[geibck_root]/> model
9000/800/A400-6X
[geibck_root]/> ioscan -fn | grep UNCLAIMED
unknown -1 0/4/0/0 UNCLAIMED UNKNOWN PCI-X SerialBus (10772312)
unknown -1 0/4/0/1 UNCLAIMED UNKNOWN PCI-X SerialBus (10772312)
[geibck_root]/>

I have to somehow rescanear for the driver to recognize the new card? ....
Ganesan R
Honored Contributor

Re: HBA driver problem

Hi,

You should be knowing the model of the card to install the corresponding driver. There is no point in guessing the model.

Get someone onsite to physically access the server and find out the model. UNCLAIMED status by ioscan shows there no valid driver in kernel to identify the device. So find out the model and install the driver.
Best wishes,

Ganesh.
Torsten.
Acclaimed Contributor

Re: HBA driver problem

HTH:

http://forums.itrc.hp.com/service/forums/questionanswer.do?threadId=967272

Fresh driver version:

http://h20392.www2.hp.com/portal/swdepot/displayProductInfo.do?productNumber=FibrChanl-01

...
Version: B.11.11/B.11.23/B.11.31
Software specification:
HP-UX 11.11 PA version (B.11.11.16)
HP-UX 11.23.0903 IA/PA
HP-UX 11.31.0903 IA/PA

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
g0nz0
Occasional Advisor

Re: HBA driver problem

Hi Torsten,

I have the following problem when trying to install the driver "FibrChanl-01_B.11.11.16_HP-UX_B.11.11_64.depot".

When I try to install asks me Depends:

FC-TL.FC-Tachyon-TL-KRN, r> = B.11.11.10 required by FCD.FC-FC-FCD-KRN, r = B.11.11.16
FC-TL.FC-Tachyon-TL-RUN, r> = B.11.11.10 required by FCD.FC-FC-FCD-RUN, r = B.11.11.16

I can not find these depends in http://h20392.www2.hp.com/portal/swdepot/index.do.

Can you help me? ..

Thank you!
Torsten.
Acclaimed Contributor

Re: HBA driver problem

This sounds like a broken download of the depot. Clear your cache and try again. Compare the file size and checksum.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
g0nz0
Occasional Advisor

Re: HBA driver problem

I installed the driver FibrChanl-01 -> 11.11.16 OK!

Thank you!