System Administration

Re: INIT: command is respawning too rapidly

 
SOLVED
Go to solution
FaizirizaL
Frequent Advisor

INIT: command is respawning too rapidly


hi all,

i have problem to get stop my server with the following error

INIT: command is respawning too rapidly
id :ems4 "/etc/opt/resmon/lbin/p_client"
id :hagt "/opt/sanmgr/hostagent/sbin/HostAgent"


hpux 11.11
rp7410

thanks in advance..

3 REPLIES 3
Mark Ellzey
Valued Contributor
Solution

Re: INIT: command is respawning too rapidly

FaizirzaL,

This means that something is wrong with you /etc/inittab file. Reboot in single-user mode and comment out the offending entries in the inittab file, then reboot.

Check each entry until you find the problem, fix the problem, then re-enable them in the inittab and reboot again.

Regards,
Mark
Rory R Hammond
Trusted Contributor

Re: INIT: command is respawning too rapidly


You do not have to reboot or go into single user to fix this problem.

But be careful.

edit /etc/inittab.
find p_client.
change respawn to off
save the file
and issue
init -q

After you find and fix the problem.
edit inittab and change off back to respawn
and issue
init -q
There are a 100 ways to do things and 97 of them are right
Aussan
Respected Contributor

Re: INIT: command is respawning too rapidly

take a look at kmine doc KBRC00002376

http://www1.itrc.hp.com/service/cki/docDisplay.do?docLocale=en&docId=emr_na-c01004081-2

i i think it's the solution you are looking for


Regards

Aussan
The tongue weighs practically nothing, but so few people can hold it