cancel
Showing results for 
Search instead for 
Did you mean: 

Sendmail on HP-UX 11.0.0

 
Noreen Merrick_1
Occasional Advisor

Sendmail on HP-UX 11.0.0

I am trying to upgrade sendmail on HP-UX 11.0.0 from 8.9.3 to 8.11.1 and I installed the new files as per instruction. I was getting the following error when I tried starting sendmail afterwards

# /sbin/init.d/sendmail start
Sendmail server is disabled, You cannot start it manually using sendmail script.

So I followed the exact troubleshooting steps in the following thread which was the same problem as mine.
http://forums13.itrc.hp.com/service/forums/questionanswer.do?admit=109447627+1256123817901+28353475&threadId=1267516

However now I am getting the following when I try starting it
#
# /sbin/init.d/sendmail start
/sbin/init.d/sendmail[86]: Syntax error at line 357 : `(' is not expected.
#

I uninstalled sendmail and reinstalled again but same error, it must be to do with some of the files I changed in the troubleshooting steps but cannot find which one.

Any ideas?
1 REPLY
R.K. #
Honored Contributor

Re: Sendmail on HP-UX 11.0.0

Hi Noreen,

Looks like same issue is discussed in these two threads:

http://forums11.itrc.hp.com/service/forums/questionanswer.do?threadId=1355088

http://forums11.itrc.hp.com/service/forums/questionanswer.do?threadId=429255


Regds..
Don't fix what ain't broke