cancel
Showing results for 
Search instead for 
Did you mean: 

hp-ux 11.31 on rp3440

SOLVED
Go to solution
paabhi
Frequent Advisor

hp-ux 11.31 on rp3440

Hi All,

We are planning to install hp-ux 11.31 on rp 3440.Is this version of hp-ux compatible with rp 3440.Also is there any known issues with these combinations.

Abhilash
4 REPLIES
saravanan08
Valued Contributor
Solution

Re: hp-ux 11.31 on rp3440

hi Abilash,

You can install hp-ux 11.31 on rp 3440.

This is for your additional information.

HP-UX 11i v3 supports the following servers:
HP 9000 (PA based)
â ¢ All HP9000 Superdomes.
â ¢ rp8420, rp8400, rp7420, rp7410, rp7405.
â ¢ rp4440, rp3440, rp3410.
HP Integrity (IPF based)
â ¢ All Integrity Superdomes.
â ¢ rx8640, rx8620, rx7640, rx7620.
â ¢ rx6600, rx5670, rx4640, rx3600, rx2620, rx2600, rx1620, rx1600.
â ¢ cx2600.
â ¢ BL60p.

Ivan Krastev
Honored Contributor

Re: hp-ux 11.31 on rp3440

Duncan Edmonstone
Honored Contributor

Re: hp-ux 11.31 on rp3440

Abhilash,

The rp3440 is supported with HP-UX11iv3 - you can check this sort of stuff here:

http://www.hp.com/go/hpuxservermatrix

You should also check that the rp3440 has the minimum PDC firmware required for 11iv3 - that information is here:

http://docs.hp.com/en/SFWM1/ch01.html#d0e176

HTH

Duncan

HTH

Duncan
paabhi
Frequent Advisor

Re: hp-ux 11.31 on rp3440

Thanks for all those replied.