cancel
Showing results for 
Search instead for 
Did you mean: 

lvcreate is failing

SOLVED
Go to solution
AVV
Super Advisor

lvcreate is failing

Hi ,

RHEL 5.3. Disk is presented from a MSA2000. I could view the disk from my OS but when I do an lvcreate I get the eror below.

[root@dp-standby ~]# vgcreate /dev/vgappl /dev/mapper/mpath8
Volume group "vgappl" successfully created
[root@dp-standby ~]# vgdisplay vgappl
--- Volume group ---
VG Name vgappl
System ID
Format lvm2
Metadata Areas 1
Metadata Sequence No 1
VG Access read/write
VG Status resizable
MAX LV 0
Cur LV 0
Open LV 0
Max PV 0
Cur PV 1
Act PV 1
VG Size 139.70 GB
PE Size 4.00 MB
Total PE 35762
Alloc PE / Size 0 / 0
Free PE / Size 35762 / 139.70 GB
VG UUID ZlNauA-sW8x-yEYp-2MJ5-UWoR-Pyy9-HSwXuv

[root@dp-standby ~]# lvcreate -l 35762 vgappl
Aborting. Failed to activate new LV to wipe the start of it.

===
Tried by recreating it many times and getting the same all the time..Did any one face the same?
2 REPLIES
AVV
Super Advisor

Re: lvcreate is failing

Thanks for the reply and my problem solved after commenting the volume_list in the lvm.conf file