System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

problem in mounting diskette

 
SOLVED
Go to solution
f. halili
Trusted Contributor

problem in mounting diskette

I get this message when I tried to mount the diskette:

"mount: /mnt/fd0 has wrong major or minor number"

Any thoughts???
derekh
3 REPLIES 3
tony j. podrasky
Valued Contributor
Solution

Re: problem in mounting diskette

check the entry in the /dev directory. mine is

brw-rw---- 1 tonyp floppy 2, 0 May 5 1998 fd0

(the 2 and the 0 are the major and minor number).

Are you trying to mount an ext2-fs floppy or some other fs-type?

REMEMBER: Once you eliminate your #1 problem, #2 gets a promotion.
Albert E. Whale, CISSP
Honored Contributor

Re: problem in mounting diskette

What does your entry in /etc/fstab look like?

You should be able to see an entry for the /dev/fd0.

Is this the first time you've tried this? Is this from the ASCII Window mode, or are you accessing this from the X Windows display?

Sr. Systems Consultant @ ABS Computer Technology, Inc. http://www.abs-comptech.com/aewhale.html & http://www.ancegroup.com
f. halili
Trusted Contributor

Re: problem in mounting diskette

thanks......... i checked the permissions and the /etc/fstab and for some reason teh permissions was rw - - only....
derekh