System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

syslogd [syslog.conf] forwarding

 
SOLVED
Go to solution
Highlighted
Advisor

syslogd [syslog.conf] forwarding

Have done this before but cannot get it setup on another server. Currently have 2 itanium servers (UX 11.23) writing their syslog.log to the syslog.log on an HP L2000 server (UX11.11) and it is working fine (has been for a long time). Trying to move things around a bit and set it up for the system logs to write to one of my existing itanium servers and can't get it to work. Have edited the syslog.conf on each system, verified /etc/hosts files, restarted the syslogd. Finally set it back up the old way and it works like a charm. I'm stumped. Thanks for any help.
2 REPLIES 2
Highlighted
Honored Contributor
Solution

Re: syslogd [syslog.conf] forwarding

ps -ef|grep syslogd

if -N option is listed then syslog is not listening to socket, this is the default.

edit /etc/rc.config.d/syslogd and remove -N from the OPTS= line.

sighup syslogd

Highlighted
Advisor

Re: syslogd [syslog.conf] forwarding

Thanks Tim, that was the ticket (removing the -N from the OPTS= line). Thanks a bunch!