HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Web and Unmanaged
cancel
Showing results for 
Search instead for 
Did you mean: 

HPE 1920S will not allow communication between a Ruckus ZoneDirector and the Ruckus Access Points

 
SOLVED
Go to solution
madsmaks
Advisor

HPE 1920S will not allow communication between a Ruckus ZoneDirector and the Ruckus Access Points

I administer a network at a school where we have a Ruckus ZoneDirector 1112 controlling 13 Ruckus ZoneFlex Access Points of varying types. A while ago the Netgear ProSafe GS724TP PoE switch failed so I replaced it with a HPE OfficeConnect 1920S 48G 4SFP PPoE+ 370W switch (JL386A). At this point the ZoneDirector which was connected directly to the new switch lost communication with all of the Ruckus ZoneFlex Access Points.

I was able to reconnect some of the access points after much testing by moving the ZoneDirector to a second cabinet connected directly to a Cisco SG200-10FP PoE switch. Any access points connected to the Cisco switch were able to communicate again with the ZoneDirector. All other access points are either connected directly to the new HPE 1920S switch or to an additional Netgear PoE switch (on a different floor) that is itself connected to the HPE 1920S switch.

Basically, the HPE 1920S switch seems to block all communication between the ZoneDirector and the ZoneFlex access points but I cannot figure out why this would be or how to rectify it other than replacing the switch with a different model.

Does anyone here know of any settings that can be applied to the 1920S that will allow this communication to take place?

5 REPLIES
parnassus
Honored Contributor
Solution

Re: HPE 1920S will not allow communication between a Ruckus ZoneDirector and the Ruckus Access Point

Check on 1920S if its configuration has enabled all/some Advanced Security parameters (Security -> Advanced Security): if so try to disable them all (Auto DoS Features and ICMP Settings).

Clearly VLANs (if any, apart Default VLAN) should have been defined also on new 1920S-48G  if they are configured on the failed Netgear GS724TP (or on the actual Cisco SG200).

johnk3r
Respected Contributor

Re: HPE 1920S will not allow communication between a Ruckus ZoneDirector and the Ruckus Access Point

As @parnassus mentioned, I believe this problem is related to Vlan or security features (I believe it to be vlan ) !

If the Controller and AP's communicate in the same L2 domain, that should be the problem. In an implementation of 1920s + Ruckus, I had exactly the same problem, which had forgotten to tag the vlan on an uplink port.

**************************************
ATP FLEXNETWORK V3 | ACSA
madsmaks
Advisor

Re: HPE 1920S will not allow communication between a Ruckus ZoneDirector and the Ruckus Access Point

Thank you for the responses. I will try disabling all of the security features today to see if that helps.

No VLANs have been configured at this site so all ports and devices and simply using the default VLAN1.

madsmaks
Advisor

Re: HPE 1920S will not allow communication between a Ruckus ZoneDirector and the Ruckus Access Point

@johnk3r- When you had this problem were you able to access the ZoneDirector and ZoneFlex Access point consoles? I have no problem accessing either the ZD or ZF via their web consoles regardless of where they are plugged into the network.

I can also manually configure the ZoneFlex APs to add them to the network with the same SSID and access the network from any mobile devices. As far as I can figure it only seems to be control responses that are not getting passed between ZoneDirector and access points. I have even used the CLI on an access point to specify the ZoneDirector IP but it still won't connect.

madsmaks
Advisor

Re: HPE 1920S will not allow communication between a Ruckus ZoneDirector and the Ruckus Access Point

Thank you for the help guys.

The solution turned out to be one of the Auto DoS features on the switch as suggested by @parnassus.

The offending feature was 'Prevent UDP Blat Attack'. As soon as I disabled this the access points are once again able to communicate with the ZoneDirector.

Jon