BladeSystem - General
Showing results for 
Search instead for 
Did you mean: 

Bad VC Ethernet Module is Bay 1

Occasional Advisor

Bad VC Ethernet Module is Bay 1


We have received a c7000 and installed BL460c servers in slots 1-6, VC Ethernet Modules in bays 1,2 and 5-8, VC FC in 3 and 4, four power supplies, eight fans and redundant OAs.

We installed and powered up. Everything seemed okay.

Used EBIPA to assign addresses to iLOs. Then we upgraded all the iLOs from 1.43 to 1.50 and the OAs from 2.20 and 2.04 (on a new OA?) to 2.21 on both. All went without issue.

Then we set the interconnects' IP addresses with EBIPA. All worked except VC E in Bay 1. On closer examination, noticed the module in Bay 1 appeared to have been dropped on the front left (looking at from the front) corner. The sheet metal was pushed back like a front fender on a car in a fender-bender. After self-test, the module reports OK in OA, but the power light does not light, and it has no management address or URL. We can, however, turn on the UID from the OA.

When we click "Virtual Connect Manager..." on the OA, it displays a log-in page with a message in red that says "Active Virtual Connect Manager not at this IP address."

We have initiated an RMA for the bad module, but we want to swap it for one of the others in the mean time, so we can make progress on configuring VC. We tried swapping it with the module in Bay 2. When we did, the (former Bay 2) module now in Bay 1 seemed not to know what address to take.

We tried several different things, including re-seating, reapplying EBIPA to all and just the two swapped bays. We can't get an address on a module in Bay 1. Is Bay 1 itself bad?

We need to get a working module in Bay 1 so it will run VC Manager, so we can configure the enclosure and not lose time waiting for the replacement. The IP addresses on the modules seem to be sticky.

What should we do?