BladeSystem - General
Showing results for 
Search instead for 
Did you mean: 

BL20P G2 Blade ILO problems

Occasional Contributor

BL20P G2 Blade ILO problems

Machine type - HP BL20P G2 Blade.

I cannot connect to the ILO from the front of the blade ( Just come up with page cannot be displayed also I cannot ping the IP address. I know the laptop cable and connecter are all working as I can connect to other blades without a problem.

I believe that the problem occurs when the ILO is reset to DHCP or factory defaults remotely by Wintel Support.

1 – I tried reseating the blade in the enclosure. After this the blade wouldn’t even power on. I found if you set the ILO security override switch to on then the machine would power on but still could not connect to the ILO.

2 – I have tried setting switch 6 (invalidate configuration) to on. Had no affect on the problem.

3 – I have tried setting switches 1,5 & 6 to on. When this is done and the machine powered on the server beeps in intervals of about 8 seconds but still cannot connect to the ILO.

4 - I have tried removing the system battery still no difference.

The only thing I have done to get round the problem is to replace the system board. Has any one else come across this problem before and found a resolution that does not involve replacing the SB. I have got this problem on more that one machine which is why I am reluctant to replace all the SB’s.

Thanks Kev
Honored Contributor

Re: BL20P G2 Blade ILO problems

if you can get hands on dc module, you can try to replace them, some sb has replaceable some are soldered