BladeSystem - General
Showing results for 
Search instead for 
Did you mean: 

Blade can't be powered on

Occasional Contributor

Blade can't be powered on


Problem: One of the blades in the C3000, a BL460c G6, can't be powered on.

Situation: I had two blade servers with this problem. We changed the System board, and it was good again. However, one of the blades's iLO NIC MAC address wasn't set, therefor, I couldn't use the iLO from the OA.
After resetting iLO on this server, that problem appeared again.

Detail on the problem: I can't start the server by pressing the power button, or by any other way (OA CLI, iLO, KVM), even a reset doesn't change anything. When inserting the blade in the enclosure, the internal lights will be lit for a few seconds, then some of them will flash, which is the normal behaviour, however, nothing happens when pushing the button.

What have been tried: I tried resetting the NVRAM, tried to power on without any disks, RAM. Tried to press the power button for 40 seconds while dismounted. I also reboot the OA. I tried to switch it to a different bay.

I looked in the enclosure to see if any pin was broken, but it's not the case. Putting a different server in it will start just fine.

Anyone had a similar problem or knows something about this ? It's rather strange that after a day, the motherboard would be dead.. so i doubt that this is the case.. It seems more linked to iLO or some ROM...