Showing results for 
Search instead for 
Did you mean: 

Blade Power Error

Trusted Contributor

Blade Power Error

There has been a lot of discussion around a customer that had blade power up issue:


Question from K: 



I have a customer with a c7000 with 16 BL460c G6 and 6 power supplies installed, but only 3 power supplies plugged in.  The enclosure powers up okay, but when he tries to power on just one blade he gets the following error.


"Enclosure Power Event Detected.

System Halted until Power Condition is Corrected"


The attached picture has the enclosure set as AC Redundant, but he gets the same error even when setting the enclosure to “Not Redundant” mode. 


He’s running the newer DDR2 OA with KVM and  firmware 2.60.  I’m wondering if he needs to remove the 3 power supplies that are not plugged in or disable them somehow to get past the error and boot the blade.


Monty joined the conversation:

The OA showall contains more information on what the OA reported in the syslog and other enclosure status and settings.


After you changed the enclosure Power Mode to “Not Redundant” – did you reboot the server?

  • The BIOS halts after displaying that message – after changing the enclosure Power Mode you must reboot the server to have the BIOS check that signal again.


If after setting Power Mode to “Not Redundant” and rebooting the server you still see the BIOS stop with the same message – you should try the OA CLI “reset server <bay#>” command and see if the server powers on.


Eirik asked a related question:

Just a question of interest on the ”reset” command from the OA CLI.


This command triggers the E-fuse if I’m not mistaking ?

The command used to be visible in the OA CLI on earlier FW’s when doing the “help” command, however, it has been removed since at least 2.52 I believe, however, I still use it sometimes, but why is it removed from “Help” ?


Monty responded:

That may have been an error in that version – the reset server command help is in the OA v3.00 release.


Yes – this does disconnect all power from the server by tripping the efuse and resetting the efuse a couple of seconds later.  This results in a complete power cycle to all low-level hardware logic, iLO and the server.


I hope K got his system up and running. Any other comments or suggestions?

New Member

Re: Blade Power Error

for what it's worth, i had the same issue (after OA firmware update to 3.00) and the fix was to physically remove the blade from the enclosure and put it back in. sounded like it power cycled when this was done.


note this was after clearing all power warnings/degraded status through OA.

Occasional Contributor

Re: Blade Power Error

RESET SERVER <bay#> worked great for me!!! Thank you!!!!

Essentially would work the same as physically removing the server, but i'm 2 hours away and the CLI worked perfect. Saved a lot of calls in the morning.