BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Can't shutdown server through ILO or OA

 
Highlighted
Advisor

Can't shutdown server through ILO or OA

Hi

 

I have problems with turning off one of my BL465c G5 server through ILO v2.07 and OA v3.31. 

I have other simlar servers that I have no problems with.

Har push the "Press and Hold" button and nothing happens.

 

Anyone have a solution for this?

17 REPLIES 17
Highlighted
Respected Contributor

Re: Can't shutdown server through ILO or OA

Have you tried resetting the iLO?  If you can shut the OS down you can also try the reset server command:

 

Reset iLO 2:

  1. Access the iLO web interface.
  2. Select "Diagnostics" from the left menu.
  3. Click the Reset button.
  4. Click OK in response to Are you sure you want to reset iLO 2 ? A screen similar to the following will appear:

 

Figure 1. iLO 2 Web Interface After Reset

Reset the Server Blade:

Note: The following procedure causes the server blade to lose power momentarily as the e-fuse is tripped and reset. This will result in any activity on the server operating system being lost. Use this command with caution.

  1. Login to OA as Administrator using the OA CLI.
  2. Enter the command RESET SERVER [bay number] .
  3. Confirm that you want to reset the server blade.
  4. Remove and re-insert the server blade.
Highlighted
Advisor

Re: Can't shutdown server through ILO or OA

Thanks for your answer.

But i seems to not work:(

 

I noticed that the server will not power down from windows ether. 

 

Any other ideas?

 

I will try to change bay with another bay and see if the problem follows the blade or is the bay.

Highlighted
Advisor

Re: Can't shutdown server through ILO or OA

Hi again.

 

It didn't help to switch bay with another blade. The issue followed the server.

Hopefully someone can help me:)

 

 

Highlighted
Respected Contributor

Re: Can't shutdown server through ILO or OA

Do you have all the firmware for iLo and the rest of the hardware up to date?  

Highlighted
Advisor

Re: Can't shutdown server through ILO or OA

As far as I can see it seem like that.

 

Have the newest BIOS, I tried to downgrade to ILO 2.05, with no luck.

Have booted on the newest firmware DVD and there are no new firmware.

Highlighted
Advisor

Re: Can't shutdown server through ILO or OA

Have other blades with the same spec and firmware versions, and I have no problems with them.

Power Management Firmware is 3.4.

 

Reset power works on the server. It seems it just "Press and Hold" that doesn't work.

Highlighted
Honored Contributor

Re: Can't shutdown server through ILO or OA

Meanwhile the is new OA 3.32 and Ilo2 2.08 versions. Try them if it helps., but this look like hw problem.

 

Jan 

Highlighted
Advisor

Re: Can't shutdown server through ILO or OA

Thanks

 

But I have lots of other blade in the same enclosure, with ILO 2.07 and i works fine.

I can't find ILO 2.08 anywhere ether.

 

Do you have a link for that?

Highlighted
Honored Contributor

Re: Can't shutdown server through ILO or OA