BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Install VMWare ESXi 4.1 on BL460C G7 Fails

 
Highlighted
Occasional Advisor

Install VMWare ESXi 4.1 on BL460C G7 Fails

I am unable to install VMWare ESXi 4.1 on a HP Proliant 460c G7 blade. I have been able to install on the previous G6 series servers. On my first attempt, I got a vmfs error. I was then told to download and use the HP ESXi version. With the HP version, I get further in the install but get the message after 3%

"Installation operation Failed!", The installation operation has encountered a fatal error: Unable to write image to selected Disk. This may be caused by bad sectors on the device or another hardware problem"

I called HP and they said they know about the issue and hope to get a fix within 3 weeks or so. I called HP again and the tech person did not know of an issue. I tried just the ESX 4.1 not ESXi and the installation fails during the process at 44%.

BIOS: I27/p410 at 3.52


17 REPLIES 17
Highlighted
Honored Contributor

Re: Install VMWare ESXi 4.1 on BL460C G7 Fails

Whoa, three weeks that's not awesome.

What about downgrading BIOS/controller fw?

Are you using internal disks? Maybe you do have hardware errors on them?
Highlighted
Occasional Advisor

Re: Install VMWare ESXi 4.1 on BL460C G7 Fails

I thought I may have hardware errors, but it happens on another G7 as well.
Highlighted
Honored Contributor

Re: Install VMWare ESXi 4.1 on BL460C G7 Fails

:/

I am not so awesome on VMWare ESX - but it is possible to upgrade?

Like if you install 4.0 and then upgrade it to 4.1 maybe that would work for you?
Highlighted
Honored Contributor

Re: Install VMWare ESXi 4.1 on BL460C G7 Fails

hello Greg,
i you use HP ESXi(last update from december), it should work. We have some amd's G7, HP ESXi is a must due missing network drivers in original vmware Esxi.
Anyway, where do you try to install it? Local sas raid? Usb key? SD card? SAN disk?
Have you tried install another OS for a test (windows/linux)

Jan
Highlighted
Honored Contributor

Re: Install VMWare ESXi 4.1 on BL460C G7 Fails

Hi
Yesterday I installed 3 BL460 G7 blades with ESXi 4.1 from the HP ISO from december... Worked like a charm, no issues at all...

Kr,
Bart
--------------------------------------------------------------------------------
If my post was useful, clik on my KUDOS! "White Star" !
Highlighted
Honored Contributor

Re: Install VMWare ESXi 4.1 on BL460C G7 Fails

Hey Bart. Would you be able to provide some more details of your firmwares and maybe how you install it? I think op would appreciate it :-)
Highlighted
Occasional Advisor

Re: Install VMWare ESXi 4.1 on BL460C G7 Fails

I installed using a mounted ISO as a DVD/CD. When I press F12 to see the error log on the screen, there is something about USB mass storage error. I am installing on local 146GB SAS disks. The machine has 48GB and Intel X5650 series processors. I am using the December 2010 version of ESXi from HP.
Highlighted
Honored Contributor

Re: Install VMWare ESXi 4.1 on BL460C G7 Fails

Hey!

So how about you try to disable the USB in BIOS?

Maybe your server has a flash card/usb drive installed?

Did you setup the RAID array before installing?
Highlighted
Occasional Advisor

Re: Install VMWare ESXi 4.1 on BL460C G7 Fails

I disabled the USB, but I don't think I disabled the correct one because it lost the virtual drives when I to try to use the ILO now. So, the keyboard and virtual media does not respond in a remote session. I may have to connect the console dongle to get to direct access to the console.

Does someone know the correct USB option in the BIOS to disable for the USB storage? The RAID was setup before the install.