BladeSystem - General
Showing results for 
Search instead for 
Did you mean: 

OA EBIPA unknown error


OA EBIPA unknown error

Helping my customer fix an EBIPA Enclosure Bay IP Addressing issue. When they enable it via OA and set a starting address and autofill OR set each manually, it let's him apply but then shows "Unknown" under Address for some of the Server Blades.

This started happening after he did the initial setup and set all the IP addresses using EBIPA, then he disabled EBIPA thinking he did not need it enabled anymore. Since then he cannot get it to work.

He tried to enable from Serial console into OA but it does not seem to help.

Here is the shell capture from OA:
(Thanks for any thoughts!)

EBIPA (Server Blades): Disabled
OA-001871E81603> show network
Onboard Administrator Network Settings:
DHCP: Disabled
IP Address:
Gateway Address:
Primary DNS:
Secondary DNS:
MAC Address: 00:18:71:E8:16:03
Onboard Administrator Protocol Status:
Web (HTTP/HTTPS): Enabled
SNMP: Enabled
SecureSH: Enabled
Trusted Hosts: Disabled
HPSIM Trust Mode: Disabled
Telnet: Enabled
AlertMail: Disabled
Mailbox: Not Set
SMTP Server: Not Set
Sender Domain: Not Set
EBIPA (Server Blades): Disabled
EBIPA (Interconnect Bays): Disabled
XML Reply: Enabled
NTP: Disabled
Primary NTP server: Not Set
Secondary NTP server: Not Set
Server Poll-Interval: 720 seconds
New Member

Re: OA EBIPA unknown error


I am having the exact same symptoms after disabling EBIPA. I also tried a factory reset to no avail.


Re: OA EBIPA unknown error

Can anyone help with this? Anyone from HP? or someone else that has fixed this same issue? Thanks!
Valued Contributor

Re: OA EBIPA unknown error

Hey fellas - we'll certainly help if we can. I'm not seeing this issue myself. I take it you;re both running OA 1.30 based on your mention of autofill.
Not sure what is wrong for you though, but here is what I suggest.

1) Upgrade iLO to 1.30. This is crucial. 1.30 adds tons of functionality and plugs some bugs you need fixed.

2) Make sure each iLO is set for DHCP. EBIPA cannot override iLO set for static IP.