BladeSystem - General
Showing results for 
Search instead for 
Did you mean: 

RDP 6 bootwork.exe causes divide overflow error on BL460G6

Frequent Advisor

RDP 6 bootwork.exe causes divide overflow error on BL460G6

Recently installed RDP 6 for my Blade BL460c-G6 servers. I have blade connected via Flex-10 eNet modules. My RDP server is also a blade in the same c7000 chassis. Since I have another PXE server on my network I am using floppy and iso boot images to connect to the RDP server. I created the DOS boot disks via "boot disk creator" and boot the servers from it. The boot process goes fine and drive f: is mapped. I get an error when bootwork.exe is launched " Your program caused a divide overflow error" and program terminates. I have also tried RDP 5.x and get the same error. Looked through several forum here and at Altiris. Also tried setting "NOEMS" parameter for himem.sys as suggested by some Altiris forum but that did not work. My blade config is as follows.
BL46c-G6 with one MEZ card.
24G memory
Connected via Flex-10 eNet modules
Latest firmware.

Would appreciate any input.