BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to save GbE2c interconnect port configuration

 
Highlighted
Advisor

Unable to save GbE2c interconnect port configuration

We're experiencing an issue with GbE2c switches in our C3000 chassis. We have enabled the interconnect ports 17 and 18 and saved the configuration but if the switches are powered off and on again or reset then the ports are disabled again.
9 REPLIES 9
Highlighted
Honored Contributor

Re: Unable to save GbE2c interconnect port configuration

are you using these commands?

/oper/port 17/ena
/oper/port 18/ena

These will enable ports but will not write that to the startup config.

Instead use:

/c/port 17/ena
/c/port 18/ena

apply

save
Highlighted
Advisor

Re: Unable to save GbE2c interconnect port configuration

Hi HEM,
We're doing the latter, using the /cfg option thanks. One thing I've noticed is that when you come to save the change in the console it says "no save needed", which is strange. Changes to any other config on the switch are saved if you apply a change.
Highlighted
Honored Contributor

Re: Unable to save GbE2c interconnect port configuration

That is strange...

port 17 and 18, by default are a member of trunk 1. Are you also enabling trunk 1? I think the trunk is also disabled by default.

what firmware version are you running on the gbe2c's?
Highlighted
Advisor

Re: Unable to save GbE2c interconnect port configuration

Trunk 1 is enabled by default - we're running 2.0.50 but we also see the issue on switches running 2.0.60.
Highlighted
Honored Contributor

Re: Unable to save GbE2c interconnect port configuration

and when you reset the switches and look at the /c/dump does it look like the ports are enabled but they are just not getting link?

or do they show up disabled again in the config?
Highlighted
Advisor

Re: Unable to save GbE2c interconnect port configuration

On checking /c/dump they are showing up as disabled again.
Highlighted
Advisor

Re: Unable to save GbE2c interconnect port configuration

Can anyone help with this issue. It's affecting multiple enclosures in multiple sites.
Highlighted
Honored Contributor

Re: Unable to save GbE2c interconnect port configuration

Is this happeneing in c7000 enclosures as well or just c3000's?

what is your OA firmware? Have you tried a combination of the latest gbe2c firmware and latest OA firmware?

If that doesn't work, I would recommend opening a support case with HP.
Highlighted
Advisor

Re: Unable to save GbE2c interconnect port configuration

We only have C3000 enclosures and we're not on the latest OA firmware so we cannot verify. Not sure why OA firmware would impact the switches ability to save their configuration.