BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Virtual Connect Firmware Failure "Some Server Error"

 
SOLVED
Go to solution
Highlighted

Virtual Connect Firmware Failure "Some Server Error"

Hi all,

When I connect to the Virtual Connect Manager on one of my C7000 Chassis, if I try to view the Local Users I receive the error "The soap response packet was unparseable. There might be a problem with the soap server."

After talking to HP they recommended that I upgrade the firmware to version 2.01.
So, in order to do that I had to upgrade the Onboard Administrator Firmware, and before I could do that, I had to upgrade the System ROM on all of the blade servers.

After finally get all the pre-requisites done, I tried to upgrade the firmware on the Virtual Connect.

After sitting there for 5-10 mins "uploading local firmware image", I then get the error "Some Server Error" (yep, such a descriptive error).

I've looked through the System Log but found nothing, and HP Tech Support doesn't have anything I can try.

Has anyone ever seen this error before or found a way around it?

Thanks,
Chris
13 REPLIES 13
Highlighted
Honored Contributor

Re: Virtual Connect Firmware Failure "Some Server Error"

Try clearing the browser cache.
Ken Henault
Infrastructure Architect
HP
Highlighted

Re: Virtual Connect Firmware Failure "Some Server Error"

Hi Ken, thanks for the tip. I cleared the cache (cookies, temporary files, etc) and I'm still receiving the same error.

I've tried the firmware update on a second C7000 enclouse I have and receive the same error.
Highlighted
Honored Contributor

Re: Virtual Connect Firmware Failure "Some Server Error"

Check the pre-reqs in the document called
"HP BladeSystem c-Class Virtual Connect Support Utility Version 1.3.2 User Guide"
Highlighted
Occasional Advisor

Re: Virtual Connect Firmware Failure "Some Server Error"

Hi Chris

Ive seen the same error on one enclosure.

In the end i reset the active VCM module, waited 20mins and all was ok.

One thing i would say is definitely use the Virtual Connect Support Utility to upgrade the software rather than using the VCM itself, seems to be a lot quicker and more reliable and it report any errors prior to upgrade.

Rgds

Mark
Highlighted
Honored Contributor

Re: Virtual Connect Firmware Failure "Some Server Error"

My previous experience of SOAP errors.

Go away and have a bath ... come back and restart the browser.. it will be ok.
Highlighted

Re: Virtual Connect Firmware Failure "Some Server Error"

Hey guys,

I tried using the Virtual Connect Support Utility, using the -report option to check that the firmware will work. However, this failed stating: "Initializing, 28% complete...ERROR: Initialization process failed. Firmware update cannot continue."

I have a second C7000 and I've tried to do the same on it and get the exact same results.

I spent about an hour this morning go through each Compatibility Matrix and ensuring I have the correct System ROMs, Mezzanine ROMs, Fibre Switch Firmware, etc, and everything is listed as being supported by this firmware.
Highlighted
Occasional Advisor

Re: Virtual Connect Firmware Failure "Some Server Error"

Ive seen this as well, again resetting the module that needed upgrading fixed the issue.
Highlighted

Re: Virtual Connect Firmware Failure "Some Server Error"

Sorry, I thought I'd mentioned this.

Over the weekend we had an entire site outage, so all power was completely removed from the Blade Enclosure (effectively the same as a reset).

We also, just to be sure, removed all of the Virtual Connect Modules and reinserted them.

Chris
Highlighted
New Member

Re: Virtual Connect Firmware Failure "Some Server Error"

The last option for us (we had the same issue) was having HP to replace the module.