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Troubleshooting - Receiving 403 API Errors in HPE GreenLake for Compute Ops Management

 
Mark-S
HPE Pro

Troubleshooting - Receiving 403 API Errors in HPE GreenLake for Compute Ops Management

Receiving 403 API Errors in HPE GreenLake for Compute Ops Management

Symptom:
An 403 API error occurs after logging in to Compute Ops Management when selecting any links or pages

Cause:
User does not have Role added for Compute Ops Management.

Action:
Try the following solution:

From HPE Greenlake using Administrator Account

  • Select Assign Roles from Assign User Access
  • Check the Assigned User to see current Roles, if no Compute Ops Management Role
  • Select Create Assignment
  • Select the User under Search Users
  • Select Add Roles
  • Select Compute Ops Management and check Box for intended Role (Administrator, Operator, Observer)
  • Select Add
  • Select Create Assignment

Assigments should now show a Role for Compute Ops Management for that User

 

403API.JPG

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[Any personal opinions expressed are mine, and not official statements on behalf of Hewlett Packard Enterprise]
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1 REPLY 1
JR1980-IT
Occasional Advisor

Re: Troubleshooting - Receiving 403 API Errors in HPE GreenLake for Compute Ops Management

Yes I have faced this problem recently and was not aware that the permissions were part of the problem.

I will go back and check this to determine if that was my partiular problem.

 

thanks

JR