General
cancel
Showing results for 
Search instead for 
Did you mean: 

sap ecc 6 installation rx2600 - urgent help

 
Highlighted
Occasional Advisor

sap ecc 6 installation rx2600 - urgent help

I am getting following error and I have been told by SAP person it is some patch issue with HP . Can some expert guide , we are using the latest version of HP-UX .

iaextact.c:417 error opening archivefile /sapcd/im/im_hpux_ia64/sapinst
7 REPLIES 7
Highlighted
Honored Contributor

Re: sap ecc 6 installation rx2600 - urgent help

Hi Sapfan:

The error posted is too specific to SAP for me to help you with. But I can help you getting started. Here are some commands for you to run.

# model
# uname -a
# swlist -l product > /tmp/sw.out
(* vi /tmp/sw.out and paste in or attach *)

Here are some files for you to check:

/var/adm/sw/swagentd.log
/var/adm/sw/swinstall.log
/var/adm/syslog/syslog.log (* Check the bottom of this file, or, the time in question for messages. Do you have the timestamp of the error? Use this when searching syslog.log and paste in or attach *)

Finally, the SAP person's information is too vauge. Get exact information about the HP-UX patch issue.

What patch, exactly is at issue?

What SAP application are you installing?
Support Fatherhood - Stop Family Law
Highlighted
Occasional Advisor

Re: sap ecc 6 installation rx2600 - urgent help


we are installing Mysap erp 2005 on Rx2660 machine O/S is HP unix 11i version 3 . and now we are kind of stuck up SAP says it is not SAP error. Unfortunately we have not found any installations on HP Unix version 3 , so that we can check if some required Unix patch is missing. since it is the first command which we had given on HP unix for starting the installation it is surely not the SAP problem as SAP is not been installed. Hence if some checklist of patches is made available we can check it or what does iaextract error denotes we can check.
Highlighted
Honored Contributor

Re: sap ecc 6 installation rx2600 - urgent help

Sapfan1971:

You're not going to find any patches based upon the keword 'Mysap erp'. You have to go to SAP and get the recommended list of HP-UX patches from them.
Support Fatherhood - Stop Family Law
Highlighted
Advisor

Re: sap ecc 6 installation rx2600 - urgent help

Are you accessing the file in the CD/DVD ROM?????????????

if you are not accesing the CD/DVD ROM then you can continue reading ahead ....

cause it may happen that the file you are accessing is corrupted......



first can you tell on wat action did u get this error msg?????? what exactly you wer doin when you got this error message?????


As per the error msg, it says it has some problem opening the archive file. so it may happen that der is some file system curroption. you can try to run fsck on the file system which the specified file is a part of.

do the following steps

1>>>>goto the location /sapcd/im/im_hpux_ia64/sapinst

2>>>>bdf . (this will let you know this file is part of which file system)

3>>>> fstyp /dev/vg##/rlvol#
Note :- which file system is it (HFS or VxFS)


4>>>> umount /file system mount point.

5>>>> fsck -F hfs/vxfs /dev/vg##/rlvol#


i hope so this may be the problem with your error message.


Highlighted
Occasional Advisor

Re: sap ecc 6 installation rx2600 - urgent help


We are installing SAP ECC-6 on HP-11i V3 but some kernel parameter is missing and
not in list . We were informed by SAP this has to be done

Now we have to add some kernel parameter for installation Please tell me how to add a new parameter in kernel
like..........................
dbc_max_pct
dbc_min_pct
msgmap
msgssz
msgseg

pls. suggest.
Highlighted
Acclaimed Contributor

Re: sap ecc 6 installation rx2600 - urgent help

>Please tell me how to add a new parameter in kernel: dbc_max_pct dbc_min_pct msgmap msgssz msgseg

All 5 of these parms are obsolete on 11.31. So if you can tell the SAP installer to just ignore them, that would be best. You should also ask SAP when are they going to fix this problem.

If SAP's broken installer insists on having those parms, SAP should have explicit instructions on how to create them or point to a HP-UX man page.

From kctune(1M):
http://docs.hp.com/en/B2355-60130/kctune.1M.html

# kctune -C "For SAP ECC-6 installation" -u \
dbc_max_pct=1 dbc_min_pct=1 msgmap=1 msgssz=1 msgseg=1

If SAP's installer is picky, you probably have to change those "1"s to what it recommends.
Highlighted
Advisor

Re: sap ecc 6 installation rx2600 - urgent help


kctune is the command to tune the kernel parameter.


#kctune dbc_max_pct=value

likewise assign the value as per the requirement of the SAP to all the tunable kernel parameters.

sometimes it may happen that one parameter have some dependencies on some other related kernel parameter, so u may have to change the values accordingly.

like for E.g. suppose parameter B should always have the value double or more than double of parameter value of A. so in that case you may first have to set the parameter value of B then later you can set the value of A.

because if you try to set the value of A first at that time the default value of B wont satisfy the condition. so u need to take care about it.