HPE 9000 and HPE e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

Problem getting console login using option MP card in RX1600, RX2600 etc

 
Highlighted
Occasional Advisor

Problem getting console login using option MP card in RX1600, RX2600 etc

Hi,

I have installed "Management Processor Card (Optional-Max 1). A9803A" card on few RX1600 and RX2600 machines. I could configure the IP for the remote console and boot the machine. But when I try to access the console, it stops at the following location.

- - - - - - - - - - Prior Console Output - - - - - - - - - -
............ (complete)
loading symbol table
loading System Directory (boot.sys) to MFS
....
loading MFSFILES directory (bootfs) to MFS
...........
Launching /stand/vmunix
SIZE: Text:24719K + Data:5892K + BSS:5207K = Total:35819K


- - - - - - - - - - - - Live Console - - - - - - - - - - - -

The system is booted and is up and running and I could access the system thro' network, but not able to access the console login of the system from the remote console.

Is there any configuration to be done to get the console login?

Thanks
Yasar
12 REPLIES 12
Highlighted
Acclaimed Contributor

Re: Problem getting console login using option MP card in RX1600, RX2600 etc

Hi,

this is due to the console settings in EFI.

HP-UX can only handle a single console and this setting is currently set to the "normal" serial port.

You should stop at the EFI menu and go to the console settings and set the active console devices to the new MP.

see also

http://docs.hp.com/en/5971-4238/5971-4238.pdf

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Highlighted
Acclaimed Contributor

Re: Problem getting console login using option MP card in RX1600, RX2600 etc

better link:

http://docs.hp.com/en/5187-2725/ch04s03.html

select the entry
Acpi(HWP0002,700)/Pci(1|1)/Uart(9600 N81)/VenMsg(Vt100)

for input/output/error

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Highlighted
Occasional Advisor

Re: Problem getting console login using option MP card in RX1600, RX2600 etc

Hi,

Though i changed the input/output/error console settings i'm not able to access the console login
Highlighted
Acclaimed Contributor

Re: Problem getting console login using option MP card in RX1600, RX2600 etc

What is your current setting?

The settings must be the same for input/output/error device.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Highlighted
Occasional Advisor

Re: Problem getting console login using option MP card in RX1600, RX2600 etc

Hi,

I selected the following as you suggested for input/output/error

Acpi(HWP0002,700)/Pci(1|1)/Uart(9600 N81)/VenMsg(Vt100)

It did not work. I tried with other options as well. No luck.

Thanks
Yasar
Highlighted
Acclaimed Contributor

Re: Problem getting console login using option MP card in RX1600, RX2600 etc

Just to confirm - the item must be the only one selected, you need to save your settings, you need to reboot the system.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Highlighted
Honored Contributor

Re: Problem getting console login using option MP card in RX1600, RX2600 etc

Not just reboot the system, but _reset_ the system hardware - ie a "reset" command from the efi shell or perhaps an "RS" from the "CM" section of the MP after a ^B
there is no rest for the wicked yet the virtuous have no pillows
Highlighted
Occasional Advisor

Re: Problem getting console login using option MP card in RX1600, RX2600 etc

Hi,

I reset'd the Hardware still im not able to see the console









Thanks
Yasar
Highlighted
Respected Contributor

Re: Problem getting console login using option MP card in RX1600, RX2600 etc

Which console do you use, MP serial console, MP LAN console or onboard serial console? I do not see why you now are unable to see the console. Do you mean you cannot see any console messages on your console window? If you can access MP prompt to see if any errors were logged.