HPE 9000 and HPE e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

problem in console

 
Highlighted
Frequent Advisor

problem in console

I have a console connected to a server with serial connection. but i have a problem with writing, i don't show the characters typing. can y have any idea!!!!!!!!!!!!!

 

 

-------------------------------

P.S. This Thread has been moved from Servers --> General to Servers --> HP 9000 - Forum Moderator

12 REPLIES 12
Highlighted
Acclaimed Contributor

Re: problem in console

If I would know what terminal you are using I probably could suggest something ... wrong settings?

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Highlighted
Frequent Advisor

Re: problem in console

i'm using hp 700/92 console with serial conection
Highlighted
Acclaimed Contributor

Re: problem in console

Whatever the settings are - try a reset. Power off the terminal, hold "d" down while powering on for a few seconds.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Highlighted
Trusted Contributor

Re: problem in console

If you are physically there near to server, you may try resetting GSP/MP card with the reset button on the card itself...
Highlighted
Frequent Advisor

Re: problem in console

Hi ,

I ma not an expert :-) Have you try to set the echo parameter under you console ? I am not sure of that .

Regards ,
Xavier
Highlighted
Frequent Advisor

Re: problem in console

i press d to reset the default configuration, but the problem is not solved yet.
Highlighted
Acclaimed Contributor

Re: problem in console

Do you get the

[Read-only - use ^Ecf to attach to console.]

message?

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Highlighted
Valued Contributor

Re: problem in console

Hi,

Please let me know the server model.
You can do one thing just poweroff the server and remove the power cable and revert back it after Five minutes (this will power down the MP also)then try and let me know the update.

Regards,
Prasanth Thomas.
Highlighted
Valued Contributor

Re: problem in console

Please let me know the update.