HPE OneView
cancel
Showing results for 
Search instead for 
Did you mean: 

False alerts for unused NICS

 
Highlighted
Advisor

False alerts for unused NICS

Hi,

Is there anyway to filter/disable/silence the alerts OneView is triggering for unused uplinks?  I have DL360 Gen9 servers running ESXi and keep getting alerts for "connectivity lost for adapter in slot 0, port #".  These 1GB ports are not being used.

It is making my SCOM team very upset with me as many of my servers are no longer using the 1GB interfaces.  

Thanks!


4 REPLIES 4
Highlighted
HPE Pro

Re: False alerts for unused NICS

Hi

Could you confirm the source of the alert. Disabling the NIC in the OS and/or the UEFI interface should stop the alert from being generated.

If the above stops the error then you should be able to log a call and ask support to clear any uncleared alerts/

Faianlly could you also confirm the model of NIC and the firmware version please.

I work for HPE

Accept or Kudo

Highlighted
HPE Pro

Re: False alerts for unused NICS

Unforutunately, the only way to stop these alerts is to disable the ports on the server side, or use all available ports.  The iLO is generating these alerts, in turn are received by the appliance.


I am an HPE employee

Accept or Kudo

Highlighted
Advisor

Re: False alerts for unused NICS

These are VMware ESXi hosts.  I was trying to avoid physically disabling the nics in the UEFI but if that is the only option to suppress these alerts then so be it. 

The four 1GB uplinks are BCom NetXtreme BCM5719. 

Highlighted
HPE Pro

Re: False alerts for unused NICS

You can follow below steps to disable onboard NIC :

Enabling or disabling a PCI device

1.From the System Utilities screen, select System Configuration > BIOS/Platform Configuration(RBSU) > PCI Device Enabled/Disable and press Enter.
2.Select a device on the system from the list and press Enter.
3.Select Enable or Disable and press Enter.
4.Press F10 to save configuration.


I am HPE Employee

Accept or Kudo