HPE OneView
cancel
Showing results for 
Search instead for 
Did you mean: 

How can I upgrade my interconnect's firmware so as to be able to manage it via HPE One View 5.0 ?

 
Highlighted
Occasional Advisor

How can I upgrade my interconnect's firmware so as to be able to manage it via HPE One View 5.0 ?

Hi all,

I'm currently unable to create server profiles for my new C7000 Ecnlosure beacause of this error message :

The following interconnects require a firmware update because the installed firmware version is lower than the OneView minimum supported firmware version.
SO2-ADA8-EC1, interconnect 1,
SO2-ADA8-EC1, interconnect 2,

Active 

11/19/19  1:48:39 pm
ResolutionUpdate firmware on the logical interconnect using an SPP containing the minimum supported firmware version or higher.
Details
 
I tried uploading the Service Pack for ProLiant (SPP) Version 2019.09.0 into my HPE One View and it successfully uploads but when I try to update the firware it doesn't "see" it. 

Any idea as to how I should proceed to u^grade my Interconnect's firmwares ?
 
Thanks in advance
1 REPLY 1
Highlighted
HPE Pro

Re: How can I upgrade my interconnect's firmware so as to be able to manage it via HPE One View 5.0

You have two options:

  • Logical Enclosure - You can upgrade firmware from a Logical Enclosure that would allow you to upgrade more than just logical interconnects, but also servers, and shared infrastructure.
  • Logical Interconnect - You can directly upgrade VC firmware, and control the upgrade process.  You will need to have an SPP loaded into your appliance, to then specify which will then choose the included firmware component to upgrade.

This is documented in the HPE OneView online help, which you can get here.


I am an HPE employee

Accept or Kudo