HPE OneView
cancel
Showing results for 
Search instead for 
Did you mean: 

Not receiving same alert for identical servers

 
SOLVED
Go to solution
Highlighted
Honored Contributor

Not receiving same alert for identical servers

I am evaluating OneView.  I added 8 identical DL360 Gen10 servers to it, in the same scope and same notification group.  The servers all have the same firmware, drivers, etc...I keep them in lock sync.

All 8 servers reboot each morning (they are Citrix servers) on a schedule however only 3 of them generated email alerts from the reboots:

All three that generated alerts of the eight, had this email sent to me:

Connectivity lost for adapter in slot 0, port 1.

Of those three only one of them generated this email:

All links down in adapter in slot 0

So I got a total of 4 emails, for 3 of the 8 servers.  Could someone let me know what might be an explanation for this descrepency?

Thank you

NK

6 REPLIES 6
Highlighted
Advisor

Re: Not receiving same alert for identical servers

IMHO - HPE has dropped the ball on the entire HPE OneView product.  Its touted as the manager of managers, automator of all your HPE assets, etc.  However, it is still years behind OpenManage and UCS Manager/Director.

This is a great evaluation, small sample should yield same results across the board. 

Good luck and please post your solution!

 

 

Highlighted
Honored Contributor

Re: Not receiving same alert for identical servers

Thank you for the feedback.

NK

Highlighted
Trusted Contributor

Re: Not receiving same alert for identical servers

Hi @NJK-Work 

Is it possible for you to open a support case on this problem with the support dump?
You mentioned you are still evaluating OneView, so I am guessing that you may not have a support contract to raise a case - not sure. Let us know if that is the case..


Regards
Bhaskar


I am an HPE employee

Accept or Kudo

Highlighted
Visitor
Solution

Re: Not receiving same alert for identical servers

Sorry you're having trouble.

Ironically, this issue comes technological advances in our ability to get information from network adapters while the server is down. That is supposed to be a good thing, but in the case of network adapters, we get alerts for transient changes in the link status while the server resets. Code was added to try and filter these alerts out, but that code is based on when we get notified that the server is down or resetting, and that timing is somewhat random, so sometimes the filter catches it and sometimes it doesn't.

What version of OneView are you running?

We made updates to the filtering code in version 5.00 to reduce the occurrences of what you're seeing, so if you're at 4.20 or lower, you should be happier with 5.00.  Of course, if you're evaluating 5.00, we may have more work to do

Let me know if this helps.

Thanks,
Mitch

 

Highlighted
Honored Contributor

Re: Not receiving same alert for identical servers

Hi Mitch-K,

I am running the latest version I belive (5.00.00-0400525).  You explanation sounds reasonable and OK with me.  I was more concerned about not getting important notifications, suchs as for a failed drive, powersupply, etc.  So missing transient NIC alerts on a reboot is OK with me.

Thanks

NK

Highlighted
Visitor

Re: Not receiving same alert for identical servers

I certainly understand why seeing inconsistent results would be a concern, but we have no such filtering for "real" alerts, like failed drives or system errors, so you will get all of those.

Hope this helps,

Mitch