HPE OneView
cancel
Showing results for 
Search instead for 
Did you mean: 

OneView cannot let me add my custom bundle (OA, ILO3, ILO4 and VC not present)

 
Highlighted
Occasional Contributor

OneView cannot let me add my custom bundle (OA, ILO3, ILO4 and VC not present)

Hi, Its been only two week, I have been introduced HP technologies (ILO, Oneview, SUM, SPP etc) and I am trying to create a custom baseline (I need updates only for 360 G9), following instructions at http://h20566.www2.hpe.com/hpsc/doc/public/display?docId=c05219875, i created custom baseline. Now I want to add this iso to oneview and I complaing that

This firmware bundle does not meet minimum requirements and will not be made available for use.

Resolution Remove the firmware bundle and add a bundle that contains the required firmware and minimum versions :
OA Firmware not present.
iLO3 Firmware not present.
iLO4 Firmware not present.
VC Firmware not present..

When I was creating custom base line, I did not see any option to include the above and hence I am lost

How do I create a cutom base line for Firm ware update for DL 360 Gen 9 (only for 2012 R2) and be able to use it in oneview?

Thanks

 

18 REPLIES 18
Highlighted

Re: OneView cannot let me add my custom bundle (OA, ILO3, ILO4 and VC not present)

You can use the SPP custom download to define your firmware bundle baseline in OneView.

http://h17007.www1.hpe.com/us/en/enterprise/servers/products/service_pack/spp/index.aspx#tab=TAB1

Highlighted
Occasional Visitor

Re: OneView cannot let me add my custom bundle (OA, ILO3, ILO4 and VC not present)

I have created 3 versions of this SPP custom ISO on SPP portal and have same error.

Do HPE have QA team ?

Highlighted
Advisor

Re: OneView cannot let me add my custom bundle (OA, ILO3, ILO4 and VC not present)

Hello,

I've gt the same problem

"This firmware bundle does not meet minimum requirements and will not be made available for use

Remove the firmware bundle and add a bundle that contains the required firmware and minimum versions :
iLO3 Firmware not present"

Someone from HPE around to clarify this?

regards

 

Highlighted
Occasional Visitor

Re: OneView cannot let me add my custom bundle (OA, ILO3, ILO4 and VC not present)

Hello there.

I got the exact same issue when trying to upload custom SPP's to our HP Oneview 3.0 Appliance.

Firmware 3.00.05-0271823

This firmware bundle does not meet minimum requirements and will not be made available for use.

6/14/17 1:58:24 pm
< 1 minute ago
Active
unassigned
Resolution Remove the firmware bundle and add a bundle that contains the required firmware and minimum versions :
OA Firmware not present.
iLO3 Firmware not present.
VC Firmware not present..

Highlighted
Respected Contributor

Re: OneView cannot let me add my custom bundle (OA, ILO3, ILO4 and VC not present)

Hello
Let me know which package did you included on customs SPP
Did you add Linux packages also
Thanks
JY
Highlighted
Occasional Visitor

Re: OneView cannot let me add my custom bundle (OA, ILO3, ILO4 and VC not present)

I have made a screenshot .

Highlighted
Respected Contributor

Re: OneView cannot let me add my custom bundle (OA, ILO3, ILO4 and VC not present)

Could you try to create directly under OV instead
Please



[cid:image001.png@01D2E6B7.318A0C20]
Highlighted
Occasional Visitor

Re: OneView cannot let me add my custom bundle (OA, ILO3, ILO4 and VC not present)

I have no space in OneView storage for second full image.

My main purpose to create custom image is to have 2 images (old full & and custom new ) in OA simultaneously and have possibility to sequental update. 

Highlighted
Respected Contributor

Re: OneView cannot let me add my custom bundle (OA, ILO3, ILO4 and VC not present)

You can expand the repository under ov