HPE SimpliVity
cancel
Showing results for 
Search instead for 
Did you mean: 

Re: Deploy HPE SImplivity 4.0.1 error

 
Highlighted
Advisor

Deploy HPE SImplivity 4.0.1 error

I try to deploy 2 new Production Simplivity 380Gen10 with simplivity 4.0.1 but it always show the error " Failed to retrieve host management network configuration information from simplivity installer."

I've copied the Hypervisor and OVC image file to the download folder.  I tried to run the simplivity 4.0.1 installer through ilo and usb drive, the deployment manager still shows the same error when running the host test. 

I run the deployment manager from arbiter server the network is the same segment as network configured to the Simplivity nodes. 

 

8 REPLIES 8
Highlighted
Visitor

Re: Deploy HPE SImplivity 4.0.1 error

Please share the Java version used on the deployment manager machine.  From the control panel, check for the full version [ex: 8.1.261],  if you are using the latest version try to downgrade it to any of these versions 8.1.211 / 8.1.241 / 8.1.231. Uninstall and install the Deployment manager software.


I work for HPE
Highlighted
Occasional Visitor

Re: Deploy HPE SImplivity 4.0.1 error

Did you make any configuration changes to the Management network since you initial deployment or your last upgrade?

I am not sure if they have fixed it in recent releases, but the Upgrade Manager expects the Management Network to be on vmk0.

I had this issue a few updates back, we had made a seperate network for vMotion and Management and had seperated those after the initial install, vmk0 remained vMotion and Management was vmk3. I ended up having to move the Management back to vmk0 to get it to run.

Highlighted
Advisor

Re: Deploy HPE SImplivity 4.0.1 error

I manage to deploy the Simplivity by getting a laptop to deploy it instead of running the deployment manager on the backup server. The backup server has network teaming.  That's might be the cause of the deployment manager when running on the backup server not able to detect the ESXi installer and OVC OVF files. 

Highlighted
Occasional Contributor

Re: Deploy HPE SImplivity 4.0.1 error

hello 

i am facing the same issue now, have you got any solution for that?

i would appreciate your feedback 

Highlighted
HPE Pro

Re: Deploy HPE SImplivity 4.0.1 error

Hi AhmadMDS

Thank you for coming on HPE Community Forums.

I request you to reply for the below mentioned queries.

  • Is the above error seeon during the providing management information or validation
  • Is the management network port group comes up on the DM on the network configuration screen
  • Is there any other nodes installed
  • Is this redeployment or new node deployemnt, are there any working nodes ?
  • If it is redeployment did you remove the node from the federation ?
  • Kindly check for duplicate IPs.

Regards
Mahesh202

I work for HPE

Accept or Kudo


[Any personal opinions expressed are mine, and not official statements on behalf of Hewlett Packard Enterprise]
Highlighted
Occasional Visitor

Re: Deploy HPE SImplivity 4.0.1 error

Hi

I tried to install a new test environment with single node and I resolved with previous version (4.0.0) and following update to 4.0.1.

Now I'm installing a new production cluster with 4 nodes. I'm directly using old java version (jre-8u211) and it is worked correctly.

Regards
Marco and Elmec Team

 

Highlighted
Occasional Contributor

Re: Deploy HPE SImplivity 4.0.1 error

Hello Mahesh,

thank you for your feedback,.

the issue was resolved by using an older version of java on the deployment manager machine

regards, 

Highlighted
Occasional Contributor

Re: Deploy HPE SImplivity 4.0.1 error

Hello Marco,

yes, that worked for me also

regards,