InfoSight Predictive Analytics
Showing results for 
Search instead for 
Did you mean: 

Re: InfoSight's VMVision missing VMs?

Go to solution
Valued Contributor

InfoSight's VMVision missing VMs?

Hi all.

We recently migrated our critical enterprise system, and our last physical server (we're 100% virtual!), to Red Hat on VMware. I've been curious to know how it's IO is performing, as it's based on an older-style database that doesn't really make much use of RAM. I have some monitoring setup with SNMP but I want to know what it looks like in the hypervisor and storage stack. I tried to take a look tonight in InfoSight's VMVision but found that the guest is missing. In fact, a few newer guests are missing. Deleted VMs are gone, but new ones don't seem to appear. The last data was sent two hours ago, and "older" VMs are present with data, so I know we're still setup correctly.

Has anyone seen this before? Any thoughts? I tried to see if it was hidden in some uncategorized space, but no. I also found multiple folders empty despite each having had VMs for months (since I built our vCenter 6.5 servers).



Respected Contributor

Re: InfoSight's VMVision missing VMs?

Hi Alan,

Congratulations on getting 100% visualised, great to hear it.

As for VMvision, the VM inventory is based on the nightly DNA (Autosupport) and changes might take up to 48 hours to update, whilst we start collecting the start right away we still need some time to build up the inventory and objects relationships (this might change in coming releases - watch this space )

I can see that this question was posted few days ago, if by now you still can't see the VM I would suggest opening a support ticket so we can have a look at the related services and backend servers for you.



Valued Contributor

Re: InfoSight's VMVision missing VMs?

I opened a ticket with support, and while gathering information for the engineer I discovered the problem: it's usually a good idea to have the VMs you want to see actually on the Nimble. We had production VMs that had not been moved to production storage.

Root cause: being stupid on my part.

Fix: store things on Nimble.